FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

Home button doesn't wake the Screen some times

88 posts
Thanks Meter: 9
 
By z89x23, Member on 15th April 2014, 08:08 AM
Post Reply Email Thread
hi guys..

Got my new phone at the launching day.. everything runs perfect..

But yesterday and today i encounter a small issue..

please note that i have fingerprint scanner lock on my phone..

when i pressed the home button just to wake the screen, the screen didn't respond.. only the side buttons lid..

the screen remained black after the second press too.. then i pressed the power button once and the screen woke..

the thing was that when i pressed the power button after this incident the home screen game me a third option, apart from emergency calls (left) and alternative password (right), Unlock via Google placed to the middle..

this happened also today twice..


Any suggestions on this ?? did anyone encounter this ??

please note that i didn't use any other locking method except fingerprint scanner and the home button responds fine in any other case.. Thanx..
The Following User Says Thank You to z89x23 For This Useful Post: [ View ] Gift z89x23 Ad-Free
 
 
15th April 2014, 07:58 PM |#2  
eyecon82's Avatar
Senior Member
Thanks Meter: 1,694
 
More
I randomly get unresponsive touches when trying to open an app in the app drawer folders. Haven't had the home button issue though

-Sent from Tapatalk
15th April 2014, 10:59 PM |#3  
Junior Member
Thanks Meter: 0
 
More
I'm having the exact same problem. Very disappointing for a new device. Not sure if I'm going to return it yet. I've tried factory reset and it didn't fix it.

Guy in the shop said he'll have to send it back to Samsung for testing.

I've gone back to using my old phone !!!!!!

Sent from my Nexus 5 using XDA Premium 4 mobile app
15th April 2014, 11:29 PM |#4  
AxAtAx's Avatar
Recognized Contributor
Flag ViSiON,Texas
Thanks Meter: 20,556
 
Donate to Me
More
Quote:
Originally Posted by BigAl1044

I'm having the exact same problem. Very disappointing for a new device. Not sure if I'm going to return it yet. I've tried factory reset and it didn't fix it.

Guy in the shop said he'll have to send it back to Samsung for testing.

I've gone back to using my old phone !!!!!!

Sent from my Nexus 5 using XDA Premium 4 mobile app

S-Voice is causing the problem on the home button lag, go trun off the open with home key in the svoice settings....
16th April 2014, 02:59 AM |#5  
eyecon82's Avatar
Senior Member
Thanks Meter: 1,694
 
More
Quote:
Originally Posted by TheAxman

S-Voice is causing the problem on the home button lag, go trun off the open with home key in the svoice settings....

I turned it off when I first got the phone and still have it, although not as noticeable

-Sent from Tapatalk
16th April 2014, 03:22 AM |#6  
TomaLLoS's Avatar
Member
Flag Apeldoorn
Thanks Meter: 2
 
More
Quote:
Originally Posted by eyecon82

I turned it off when I first got the phone and still have it, although not as noticeable

-Sent from Tapatalk

same here I also switch this off and still same problem and format wipe data and cashe don't help
16th April 2014, 04:40 AM |#7  
Senior Member
Flag Montreal
Thanks Meter: 490
 
Donate to Me
More
im having similar issues while on a call, i cant type in the extension, i touch the number pad and it does nothing. I turn off screen and now it doesnt want to turn back on. Like anything new, there will be a few hiccups, but samsung are usually fast for that first firmware push. I remember for the S4, i got it on launch day and the same day a new firmware was available, the note 3 took about 10 days before that initial firmware that fixed the few most obvious issues. Dont bring it back, just be patient.
16th April 2014, 05:06 AM |#8  
eyecon82's Avatar
Senior Member
Thanks Meter: 1,694
 
More
Quote:
Originally Posted by polish_pat

im having similar issues while on a call, i cant type in the extension, i touch the number pad and it does nothing. I turn off screen and now it doesnt want to turn back on. Like anything new, there will be a few hiccups, but samsung are usually fast for that first firmware push. I remember for the S4, i got it on launch day and the same day a new firmware was available, the note 3 took about 10 days before that initial firmware that fixed the few most obvious issues. Dont bring it back, just be patient.

I've randomly noticed I can't click on an app to open it if it is in a folder I created in the app drawer

-Sent from Tapatalk
16th April 2014, 05:07 AM |#9  
Senior Member
Flag Montreal
Thanks Meter: 490
 
Donate to Me
More
I heared some new firmwares have been pushed... Anybody got one?

Sent from my SM-G900W8 using Tapatalk
16th April 2014, 07:14 AM |#10  
eyecon82's Avatar
Senior Member
Thanks Meter: 1,694
 
More
Quote:
Originally Posted by polish_pat

I heared some new firmwares have been pushed... Anybody got one?

Sent from my SM-G900W8 using Tapatalk

It gets pushed out in waves, so it may be a few days to a few weeks till you get it. Kind of a bummer

-Sent from Tapatalk
16th April 2014, 07:37 AM |#11  
z89x23's Avatar
OP Member
Flag Limassol
Thanks Meter: 9
 
More
Quote:
Originally Posted by TheAxman

S-Voice is causing the problem on the home button lag, go trun off the open with home key in the svoice settings....

Did that now and will test it through all day .. so far so good..

will let you know you guys..

hopefully it will get fixed.. if not we wait for an firmware update..


UPDATE
I used my phone all day using the settings above.. (no s-voice at home button and fingerprint lock) I encounter the problem 3-4 times.. other than that all is ok..

Now im going to use all day the pin to lock the screen and see what happens..

thanx

UPDATE
still the same issue with pin lock screen.. So probably an update will solve this..

thanx
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes