FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

Home button doesn't wake the Screen some times

88 posts
Thanks Meter: 9
 
By z89x23, Member on 15th April 2014, 08:08 AM
Post Reply Email Thread
24th September 2014, 07:38 AM |#61  
Member
Flag Budapest
Thanks Meter: 32
 
More
I'm using all that before including fingerprint sensor and not a single wake up problem since the mobo change. You can see the version with the phone info app from google play...
 
 
25th September 2014, 11:05 AM |#62  
z89x23's Avatar
OP Member
Flag Limassol
Thanks Meter: 9
 
More
Quote:
Originally Posted by Levus

I'm using all that before including fingerprint sensor and not a single wake up problem since the mobo change. You can see the version with the phone info app from google play...

ok thanx i will check my version.. I m gonna get my device replaced so its good to check the new device too..

p.s. can you provide the phone app link ? there quite a few.. i want to use the correct one..

thanx again
25th September 2014, 03:45 PM |#63  
Member
Flag Bangkok, Thailand
Thanks Meter: 71
 
More
Quote:
Originally Posted by z89x23

ok thanx i will check my version.. I m gonna get my device replaced so its good to check the new device too..

p.s. can you provide the phone app link ? there quite a few.. i want to use the correct one..

thanx again

Here's the app: https://play.google.com/store/apps/d...phoneinfo.plus

My "Hardware Revision" shows as MP 0.800, so I guess that's the older version?

Sent from my SM-G900F using Tapatalk
26th September 2014, 08:59 AM |#64  
Member
Flag Budapest
Thanks Meter: 32
 
More
Quote:
Originally Posted by Glock3am

Here's the app: https://play.google.com/store/apps/d...phoneinfo.plus

My "Hardware Revision" shows as MP 0.800, so I guess that's the older version?

Sent from my SM-G900F using Tapatalk

Yes it is, however, there are people who are using the 0.800 without a glitch and never experienced this wake-up bug but maybe there are a batch with problems.
26th September 2014, 09:20 AM |#65  
me_ashman's Avatar
Senior Member
Thanks Meter: 91
 
More
Switch off auto brightness
26th September 2014, 09:32 AM |#66  
Member
Flag Bangkok, Thailand
Thanks Meter: 71
 
More
Quote:
Originally Posted by me_ashman

Switch off auto brightness

I never use auto-brightness, so it can't be that.
26th September 2014, 09:39 AM |#67  
me_ashman's Avatar
Senior Member
Thanks Meter: 91
 
More
Mine was laggy because of it
26th September 2014, 11:27 AM |#68  
z89x23's Avatar
OP Member
Flag Limassol
Thanks Meter: 9
 
More
Quote:
Originally Posted by Levus

Yes it is, however, there are people who are using the 0.800 without a glitch and never experienced this wake-up bug but maybe there are a batch with problems.

Mine is too MP 0.800

hopefully i will get a better version.. i will ask for them to check it for me..

its good to have friends in high places..
2nd October 2014, 10:46 AM |#69  
z89x23's Avatar
OP Member
Flag Limassol
Thanks Meter: 9
 
More
Quote:
Originally Posted by me_ashman

Switch off auto brightness

I did that.. It did reduce the frequency of the bug a lot but its still there..

now i don't want to smash my phone on a wall every 10 minutes.. LOL

will wait for the big android update 4.4.4 or L (5).. if it doesn't resolve i will change my device..
The Following User Says Thank You to z89x23 For This Useful Post: [ View ] Gift z89x23 Ad-Free
15th October 2014, 02:37 PM |#70  
Member
Flag Bangkok, Thailand
Thanks Meter: 71
 
More
I just got a firmware update to ANG8 come through ("Improves performance") and so far there has been no wake issues today after around 20 times waking my phone. Hopefully this is the one that solves the issue. I will report back if one occurs, but for now I am hoping it is fixed.
15th October 2014, 06:44 PM |#71  
Member
Flag Budapest
Thanks Meter: 32
 
More
Quote:
Originally Posted by Glock3am

I just got a firmware update to ANG8 come through ("Improves performance") and so far there has been no wake issues today after around 20 times waking my phone. Hopefully this is the one that solves the issue. I will report back if one occurs, but for now I am hoping it is fixed.

No it's not fixed.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes