FORUMS
Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
16th November 2011, 04:48 AM |#10  
texasice's Avatar
OP Retired Recognized Developer
Flag Austin
Thanks Meter: 3,469
 
More
CHANGELOG
CHANGELOG
Alpha8 Link to Alpha8
New apn list from cm
Update gapps with ones from koush's NS build.
Headphone fix (thanks zivan56)
Back to pershoot's BFS kernel as base.
Added network stats and quota to kernel.
Built with opengl enabled (currently causing blank screen)(REMOVED)(still no HWAccel)(disable Window/Transition effects makes it much nicer)

Alpha7 Link to: Alpha7
Same as alpha6
Rebuilt with openjdk (this is aosp after all)
Added Gmail and Market
Market: login, try and download an app (only one), it will error. Reboot. Open market and it should start downloading. Then you're good.
Market: I wiped and now market does not work. same error. Can't seem to fix it.
Change to IntersectRaven's 2.6.38.8 AVS Kernel based on pershoot's

Alpha6 Link to: Alpha6
Added liba2dp for audio over bluetooth. (untested) (removed: caused build problems)
AUDIO FIX: a real audio fix (thank you firesnatch [sean neeley])
Head phone jack does not work yet. plays through speaker while plugged in.
added back all apps but VideoEditor and its libs and Camera
added back all ringtones and notifications
switched back to userdebug build
No gapps: Sorry. They were deleted when i rebased my tree. But they had issues anyway. So not bothering with them on this release.
gralloc's back (hence the lag) Disabling animation in developer settings helps.
3g seems to start the connect/disconnect thing after a while of non use. fix is either reboot. or go into setting and disable mobile data for a minute then turn it back on.


Alpha5: Link to Alpha5
switched from userdebug to eng variant
got su back and some bluetooth files (still broke for me)
removed most sounds (ringtones,notifications) to save some space
removed apps: Camera, VideoEditor, libWnnJpnDic, PinyinIME, Email, Exchange, libvideoeditor_jni, libvideoeditorplayer, libvideoeditor_core
Added Gapps: Market wont show up untill you sign in through settings
Issues: screen now flashes an orange outline on edge of screen when you click some buttons

Alpha4: Link to Alpha4 as system and boot images
Home button works! (thanks again to rampv78)
Removed soft buttons
Changed lcd density back to 240

Alpha3:Link to Alpha3 as a flashable zip
Rebase latest changes in CM tree.
Try new GPS code in CM gerrit.
Better Audio fix: Still broken but more stable (closer to working out a real fix)
Leave out gralloc since we dont have HW Acceleration yet.

Alpha2:Link to Alpha2 as a flashable zip
changed ro.sf.lcd_density to 220 to fix softkeys
build with gralloc: kind of makes it laggy if it bothers you delete /system/lib/hw/gralloc.qsd8k.so (but not gralloc.default.so)
Working:
Calling: (mic works they can hear you)
Sound/Mic: sort of (thanks to tip from rapmv78 and the Desire guys)
Gps: I think (might just be googles location features even though its unchecked in settings)(tested by visiting maps.google.com in browser with wifi off)
Not Working:
3g: still very sporadic (a few reboots fixes it somtimes)(maybe i need to update to latest radio)
Home button
Trackball

Alpha1: Link to Alpha1 as system.img and boot.img
Migrate source to CM repos
Using ICS init (alpha0 used CM7)
Pershoots CM7 2.6.38.8 Kernel
Added Soft Buttons to give us a working home button (although this causes the bottom row of the keyboard to be half way covered up) You can fix this by changing ro.sf.lcd_density to 220 or 200 in /system/build.prop
Not working:
3g (severe connect/disconnect issues)
Audio
Home button
Trackball
Some other stuff I can't remember
The Following 16 Users Say Thank You to texasice For This Useful Post: [ View ] Gift texasice Ad-Free
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes