FORUMS
Remove All Ads from XDA

 View Poll Results: How U like my 1st post?

Awesome
 
175 Vote(s)
53.35%
Not bad
 
48 Vote(s)
14.63%
Good
 
66 Vote(s)
20.12%
Awful
 
39 Vote(s)
11.89%

[FIX][SOLVED]Status 7 Error with CWM or TWRP Recovery on Rooted Android!

n/a posts
Thanks Meter: 0
 
By AndroTix, Guest on 11th November 2013, 08:43 PM
Post Reply Email Thread
9th August 2018, 06:51 PM |#131  
Junior Member
Thanks Meter: 0
 
More
still not working same error
still not working same error
30th August 2018, 12:57 PM |#132  
Junior Member
Thanks Meter: 0
 
More
No Asserts in my Update Script
Hey I am getting the same error 7 while installing the AEX 5.8 rom for my Z2 plus but I don't see any assert sentences in the Update Scripts. Is their anyone who can help me out with this. I had by mistake wiped the complete data along with the internal storage and now I am not able to roll back to the backup.
Any help would be great appreciated.
9th September 2018, 10:08 AM |#133  
Junior Member
Thanks Meter: 0
 
More
Not able to install any ROM ERROR: 7
i tried the mentioned steps still facing same error
13th September 2018, 10:39 PM |#134  
Member
Thanks Meter: 4
 
More
Hello,

I have a Samsung Galaxy S5 LTE+ (G901F).
The LineageOS devs wrote the right device ID but TWRP is not detecting mine so "kccat6" !== "".

Then, is there a way to fix the device ID on Android instead of removing asserts everytime ? It's not a very practical solution when you regularly update your OS like I do.

Thanks !
15th September 2018, 10:26 PM |#135  
Junior Member
Thanks Meter: 3
 
More
ty but i've no more problem with error 7 but after rezip all the files,

i see that :

invalid zip file format
error installing zip file '/external_sd/TWRP/RR-0-v6.2.0-20190914-vince-final.zip'.

ps : my phone redmi note 5 (snp 636,3gb ram, miui 9.6)
3rd October 2018, 07:08 PM |#136  
bande.rajkiran's Avatar
Junior Member
Flag Pune
Thanks Meter: 6
 
More
FIXED..

I tried all possible things including editing the update script file which resulted in "Invalid file format"

Finally I installed the stock recovery back and flashed the OS again and everything is smooth now.
11th October 2018, 04:59 PM |#137  
Junior Member
Thanks Meter: 0
 
More
Someone help I dont have any of those lines.....
16th October 2018, 02:02 PM |#138  
Member
Thanks Meter: 15
 
More
Every time I try to update I have the same error message,

Updater process ended with ERROR: 7
Attached Thumbnails
Click image for larger version

Name:	WhatsApp_Image_2018-10-16_at_08.55.37.jpeg
Views:	482
Size:	95.1 KB
ID:	4620110  
16th October 2018, 05:52 PM |#139  
Member
Thanks Meter: 15
 
More
Reading and thinking about it error. I believe that the problem will be the smartphone lost the name, because in the rom the assert is correct and maybe in the smartphone the name has been change. Is there any way to change the name in the smartphone???

(sorry about my english)
29th November 2018, 01:50 PM |#140  
Junior Member
Thanks Meter: 0
 
More
cant find assert
cant find assert i am trying to go back to miui from pixel experience rom
3rd December 2018, 03:43 AM |#141  
thanas's Avatar
Senior Member
Flag Thessaloniki
Thanks Meter: 1,210
 
Donate to Me
More
just ported a rom did the updater script fix and i still get error 7. tried different twrp still same. are there more solutions to this?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes