FORUMS
Remove All Ads from XDA

[ROM][ARC/S|PRO][AROMA][.587]OptiMax3.1[Test][HotUpdate][MultiSampleAA]

1,812 posts
Thanks Meter: 1,557
 
By MrTapa, Senior Member on 20th October 2012, 09:27 AM
Post Reply Email Thread
7th November 2012, 04:32 AM |#81  
cachanilla86's Avatar
Senior Member
Flag Mexicali
Thanks Meter: 911
 
Donate to Me
More
Bluetooth Fix
It's very easy to fix the bluetooth bug, just Install the attached apk and the bluetooth transfers will work again

http://www.mediafire.com/?22bg45db2qa8974
7th November 2012, 06:14 AM |#82  
Senior Member
Thanks Meter: 40
 
More
i still cant make The wifi work on my Arc,i tried several Kernel, modules, and order of installation, still doesnt work.
7th November 2012, 06:21 AM |#83  
MrTapa's Avatar
OP Senior Member
Flag Sofia
Thanks Meter: 1,557
 
More
Quote:
Originally Posted by prosttyle

i still cant make The wifi work on my Arc,i tried several Kernel, modules, and order of installation, still doesnt work.

It not turning on or what.

Sent from my Ray with the FORCE
7th November 2012, 06:33 AM |#84  
Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by MrTapa

It not turning on or what.

Sent from my Ray with the FORCE

it stucks in activating Wi-Fi...

i couldnt make it in v1.1 too
7th November 2012, 07:10 AM |#85  
MrTapa's Avatar
OP Senior Member
Flag Sofia
Thanks Meter: 1,557
 
More
Quote:
Originally Posted by prosttyle

it stucks in activating Wi-Fi...

i couldnt make it in v1.1 too

Get /lib /hw f from a ROM that Wi-Fi works for you

Sent from my Ray with the FORCE
7th November 2012, 07:57 AM |#86  
Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by MrTapa

Get /lib /hw f from a ROM that Wi-Fi works for you

Sent from my Ray with the FORCE

ok gonna try.

But wouldnt Device Optimizer replace all in that folder?

---------- Post added at 04:57 AM ---------- Previous post was at 04:27 AM ----------

Still not working. I have Xperia ARC
7th November 2012, 11:05 AM |#87  
rsimas's Avatar
Senior Member
Thanks Meter: 189
 
More
I can't switch the WiFi again in this version it be nice if the next release it works ok

Sent from my LT18i using Tapatalk 2
7th November 2012, 12:20 PM |#88  
MrTapa's Avatar
OP Senior Member
Flag Sofia
Thanks Meter: 1,557
 
More
Quote:
Originally Posted by prosttyle

ok gonna try.

But wouldnt Device Optimizer replace all in that folder?

---------- Post added at 04:57 AM ---------- Previous post was at 04:27 AM ----------

Still not working. I have Xperia ARC

Well I used stock .587 arc modules in device optimizer

Sent from my Ray with the FORCE
7th November 2012, 01:37 PM |#89  
MrTapa's Avatar
OP Senior Member
Flag Sofia
Thanks Meter: 1,557
 
More
New links added. Can anyone report working wi fi on xperia arc or arc s
7th November 2012, 04:25 PM |#90  
Member
Flag jalandhar
Thanks Meter: 10
 
More
Quote:
Originally Posted by MrTapa

New links added. Can anyone report working wi fi on xperia arc or arc s

wifi working on my xperia pro but after flashing wifi modules and i think my kernel require supplied wifi modules ..and yes mr.tapa rom is working fine in my xperia pro..my pro is flying with your rom it's awesome,stable and fast working everything so far ,,but disappointed score in antutu ..i got 2660 @806(max) ans 240(min)
7th November 2012, 05:09 PM |#91  
Senior Member
Thanks Meter: 40
 
More
Still not working on ARC, the WiFi stuck activating. Can you please spicify which Kernel, Do we have to Flash Modules for specific kernel? I've tried both ways. Do we have to flash device optimizer.

i think i've tried every possible order, but maybe i'm wrong, i still dont know why this rom has different procedure from others, i guess it is the multi device possibilities.


EDIT: I think is a ROM related issue, not kernel. The Wifi toggle is stucked and grey, i cant even touch it.
Post Reply Subscribe to Thread

Tags
.587, aroma, gmaing, mrtapa, optimax

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes