FORUMS
Remove All Ads from XDA

[ Radios ][ 9-5 ] All EVO Radio, WiMAX, PRI, NV & HBoot versions

1,642 posts
Thanks Meter: 9,136
 
By Calkulin, Recognized Developer on 1st July 2010, 05:40 PM
Post Reply Email Thread
17th December 2010, 02:01 AM |#991  
Greenfieldan's Avatar
Senior Member
Flag Mason
Thanks Meter: 161
 
More
For some reason MediaFire won't let me download it? Anyone else having issues or is it just me?
 
 
17th December 2010, 02:03 AM |#992  
Senior Member
Thanks Meter: 37
 
More
Quote:
Originally Posted by hellcatt

well how long does it take to format the cache?

Should be quick though. When I updated mine and forgot leave it there for 5 minutes. I cam back the message still say "formatting cache", I just reboot and it work fine without issue.
17th December 2010, 02:08 AM |#993  
Senior Member
chicago
Thanks Meter: 11
 
More
Quote:
Originally Posted by roadster92

Should be quick though. When I updated mine and forgot leave it there for 5 minutes. I cam back the message still say "formatting cache", I just reboot and it work fine without issue.

yea thats what i did. not to sure what difference all this made as i tested wifi,3g, 4g with speedtest and didnt see any change from my norm.

other then my battery dropping over 20% in the course of those tests, hope i can go back to #10
17th December 2010, 02:29 AM |#994  
Junior Member
Flag Lavergne
Thanks Meter: 0
 
More
radio bricked my phone?
I would have put this in the Q&A section but, figured it applied to this section. I flashed the new radio package (complete); as I have with the previous packages. after starting reboot my evo just went black. Won't power on or get a charge light when plugged up. Any one else have this problem and if so what do i do now??? thanks in advance.
17th December 2010, 02:52 AM |#995  
Senior Member
chicago
Thanks Meter: 11
 
More
yea im flashing back to #10. i just watch my battery count down from 97 to 81 in just about as many seconds



or not
17th December 2010, 03:18 AM |#996  
SUTHRNFRIED's Avatar
Senior Member
Thanks Meter: 64
 
More
Please PM me with a solution if anyone has one...
Updated to latest update and 4g constantly scans...I've updated prl and profile' (not sure if that does any good), but still it just scans and never locks on. Any help would be greatly appreciated.

Myn 2.2 Rls 4 - evo on steroids!
17th December 2010, 03:31 AM |#997  
Vandelay007's Avatar
Senior Member
Boston, Ma
Thanks Meter: 84
 
More
Any mirrors? I can't get it from mediafire for some reason

Sent from my rooted evo using the xda app
17th December 2010, 04:16 AM |#998  
jdh10475's Avatar
Senior Member
Flag Austin
Thanks Meter: 81
 
More
Quote:
Originally Posted by SUTHRNFRIED

Please PM me with a solution if anyone has one...
Updated to latest update and 4g constantly scans...I've updated prl and profile' (not sure if that does any good), but still it just scans and never locks on. Any help would be greatly appreciated.

Myn 2.2 Rls 4 - evo on steroids!

Did you do a nand backup before the flash? If so just flash back and you should be good or just flash to a previous backup.
17th December 2010, 04:24 AM |#999  
ifly4vamerica's Avatar
Senior Member
Thanks Meter: 355
 
More
Quote:
Originally Posted by SUTHRNFRIED

Please PM me with a solution if anyone has one...
Updated to latest update and 4g constantly scans...I've updated prl and profile' (not sure if that does any good), but still it just scans and never locks on. Any help would be greatly appreciated.

Myn 2.2 Rls 4 - evo on steroids!

Or just flash the radios you had previously.
17th December 2010, 04:29 AM |#1000  
driguez's Avatar
Senior Member
Flag O-Town
Thanks Meter: 28
 
More
A weird as it sounds, i got 4G to work by turning it on using a widget, it won't stay on using the settings>wireless network.

Sent from my PC36100 using XDA App
17th December 2010, 04:37 AM |#1001  
verse187's Avatar
Senior Member
Flag Cali Baby
Thanks Meter: 14
 
Donate to Me
More
I flashed this and now i get low signal and speeds

Sent from my PC36100 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes