Remove All Ads from XDA

[Video Tutorial] Noob Proof Everything Desire Guide UPDATED [04/04/11][Video Tut]

1,221 posts
Thanks Meter: 980
By LINKSLOVESANDROID, Senior Member on 31st March 2011, 05:38 AM
Post Reply Email Thread
16th January 2012, 08:01 AM |#221  
ashuonweb's Avatar
Thanks Meter: 1
its just superb..
very clear guide to flash rom..
i changed my rom only in first attempt thnx to u.
thanx for your help

anyone can please tell me that
"is there any reason to change the radio or kernel i mean i have not changed either the radio or kernel.. so should i have to change it or its ok with my old kernel as everything is working fine"
sorry newbie question but plz help
20th January 2012, 02:45 PM |#222  
Thanks Meter: 0
You say use MagicISO to burn Gparted to a disc but when I unzip the Gparted file there is a bunch of files. Do I burn the whole Gparted folder to a disc. Will it boot like that? On the Gparted page it says "The bootable image is called GParted Live " but the only file I can see called anything like that is GParted-Live-Version but it's not even 1k big so think that unlikey?

Looked again and downloaded the older version, this only has the iso file so think I'm OK now. However now discovered that my HTC 2.3 update I did before Christmas has put my phone at HBOOT 1.02 so I'm scuppered! Looked at but being a newbie this is beyond me.

If anybody knows a way to get back from 2.3 to 2.2 so that I can use this video tutorial again I'd be grateful.
23rd January 2012, 06:32 AM |#223  
geokilla's Avatar
Senior Member
Flag Toronto
Thanks Meter: 345
I'm having some trouble with Step 3. Unrevoked can't get past the bootloader step after pushing CWM to my Desire. All the drivers were installed, but I forgot to install the modified hboot driver. Now I removed the old My Htc bootloader drivers, but Device Manager won't let me update to the modified drivers. Any tips?
29th January 2012, 03:44 PM |#224  
Senior Member
Flag Oudenaarde
Thanks Meter: 94
Originally Posted by lalek

Hi guys,

I tried several times but I always get the same message:

Error: failed to get root. Is your firmware too new?

I have double-checked everything so i think everything is set up just fine on the phone and on the computer. Here's some info about my device:


So can i root my phone?

I just did a factory reset on my phone and everything worked just fine! sorry about that

Have the same problem but factory reset doesn't help. I'm on HBoot 0.93.00001. Anyone knows what's wrong??
30th January 2012, 06:03 PM |#225  
Junior Member
Thanks Meter: 0
love it...not lost anymore. Thanks!
1st February 2012, 01:49 AM |#226  
Senior Member
Flag Porto
Thanks Meter: 8
Donate to Me
Originally Posted by meniak

Have the same problem but factory reset doesn't help. I'm on HBoot 0.93.00001. Anyone knows what's wrong??

Same here man :\ seen in this thread that unrevoked 3.21 would solve the problem, but can't seem to find it anywhere :\
2nd February 2012, 10:56 PM |#227  
DejaVu1977's Avatar
Flag London
Thanks Meter: 3
Originally Posted by BBOXPT

Same here man :\ seen in this thread that unrevoked 3.21 would solve the problem, but can't seem to find it anywhere :\

Try that -

Unrevoked keep all previous versions in a folder structure.
I am having the same problem, will report back if your right.

This is the 3rd Desire I've done and this is the first time I've had this too. I cant even reinstall the original RUU at the moment either!

Worked perfectly.

Had to S-Off this sucker too - - FTW!!
10th February 2012, 09:01 PM |#228  
lorekarf's Avatar
Senior Member
Flag Genova
Thanks Meter: 29
thanks very much thats was very helpful
11th February 2012, 06:15 PM |#229  
Thanks Meter: 26
Could you add a section on changing the bootloader to a ics compatible version? The betas are getting better and better and once the camera bugs are fixed i might try to make the switch. I'm on the alpha rev s-off bootloader.
2nd March 2012, 07:14 PM |#230  
Junior Member
Thanks Meter: 1
thanks man
but you should say explain how to flash ((Alpharev)) on usb
14th March 2012, 04:39 PM |#231  
iTTi's Avatar
Senior Member
Flag Lahore
Thanks Meter: 51
HBOOT- 0.75.000
CLockworkMod Recovery v2.5.0.7
Can someone please tell me how to update atsys HBOOT with detail?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes