Remove All Ads from XDA
Honor 9 Lite

[Q] No radio with baseband .49

255 posts
Thanks Meter: 82
By zaidshb, Senior Member on 6th April 2011, 02:55 AM
Post Reply Email Thread
Hello everyone,
first, i used the search button but had no luck to find a solution for my problem .

I have a BlueSparks v5 ROM installed but wanted to try trip's latest MIUI ROM (v1.0), so i flashed it at my .54 baseband but had no radio. so i flashed the .49 bb (from here) and the flashed the rom again but this time i had "Unknown baseband) in the info section beside the radio problem.

so i figured out that i better flash the whole 2.0.2.A.0.24 FW (from here) to have the bb problem corrected, but again im having the same.

at last i restored my backed up ROM till i get this problem solved, so any ideas guys?
6th April 2011, 03:08 AM |#2  
cjsabaki's Avatar
Senior Member
Flag TEXAS Ya'al!
Thanks Meter: 286
Full wipe in xrecovery, n wipe cache, batt stats, dalvik, once u flash miui n reboot, look for the dev tool app on the home screen open it, pik bad behavior, crash system server, it will reboot n u should have radio now!!

Best regards,


Sent from my X10 using XDA Premium App
The Following User Says Thank You to cjsabaki For This Useful Post: [ View ] Gift cjsabaki Ad-Free
6th April 2011, 03:28 AM |#3  
zaidshb's Avatar
OP Senior Member
Thanks Meter: 82
thanks Chris, it really worked
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes