FORUMS
Remove All Ads from XDA

Send MMS with LG Optimus 7

11 posts
Thanks Meter: 1
 
By barovidiu, Junior Member on 6th April 2011, 10:51 AM
Post Reply Email Thread
How did I solve MMS problem!
Once in the MFG Menu...
1. Click 7 for Engineer Settings.
2. Then click 6 for Other Settings.
3. Select Set ADC (auto data configuration);
4. Set Enable;
5. Shut down, change SIM card and restart;
6. Reinsert your SIM card and restart;
7. In Setting/Celular/ Data Conection ON
8. Send MMS!

Let me know if this help
The Following User Says Thank You to barovidiu For This Useful Post: [ View ] Gift barovidiu Ad-Free
 
 
11th April 2011, 01:21 AM |#2  
Member
Flag Sao Paulo
Thanks Meter: 3
 
More
This really works. When I installed the Open EU firmware, everything was automatically working after the first reboot, including the MMS
11th June 2011, 04:01 PM |#3  
Junior Member
Flag Naestved
Thanks Meter: 1
 
More
nope...doesnt help me at all
18th June 2011, 05:26 AM |#4  
kapanak's Avatar
Senior Member
Thanks Meter: 19
 
More
This works for the majority of American and European carriers. However, if your service provider does not support ADC, then you are out of luck.
5th July 2011, 05:00 PM |#5  
BOSSPDA's Avatar
Senior Member
Flag Setúbal
Thanks Meter: 61
 
More
Hi,

did you try this app from lg store?
(Network Setup.xap)
I run this one in my phone and voilá, MMS is enabled.

Regards
Marcus

LG E900 Optimus 7 (Maximo 7 in Portugal)
Attached Files
File Type: zip Network Setup.zip - [Click for QR Code] (784.4 KB, 344 views)
The Following User Says Thank You to BOSSPDA For This Useful Post: [ View ] Gift BOSSPDA Ad-Free
28th July 2011, 09:23 AM |#6  
Junior Member
Flag York
Thanks Meter: 0
 
More
I have an unlocked E900 (bought SIM free) with an Orange UK SIM card - tried the MFG method, no dice. Installed the App from the LG section of Marketplace (after changing ADC back to disabled), MMS worked straight away - thanks to Marcus for the pointer.
28th July 2011, 09:49 PM |#7  
yipcanjo's Avatar
Senior Member
Flag Seattle, WA
Thanks Meter: 15
 
More
Neither option has worked for me (T-Mo USA network), though I didn't remove my SIM, restart phone, shut down, and re-insert the SIM again. Is this necessary?
1st August 2011, 01:07 AM |#8  
Junior Member
Thanks Meter: 5
 
More
Hi,
The above method stated by the original poster did not work for me but the following method did:
( I have my sim card in for this)
1) enter the MFG app (dial ##634#)
2) Input the password 277634#*# and press enter
3) Choose No. 7 engineer menu
4) in the engineer sub-menu choose other setting.
5) Choose Set Network Profiles
Let the list populate
6) Scroll down the list and find your appropriate carrier and select the appropriate xml, so for me in the UK:
on Vodafone it was: _PROV_VDF_UK234_15_ENG.xml

7) Exit the mfg app, restart phone
8) confirm that data connection is active in settings>mobile network

That's what fixed MMS for me, hope this helps.
The Following User Says Thank You to Tattletale For This Useful Post: [ View ] Gift Tattletale Ad-Free
23rd August 2011, 07:41 PM |#9  
yipcanjo's Avatar
Senior Member
Flag Seattle, WA
Thanks Meter: 15
 
More
I tried all of the methods listed in this post, but nothing worked for me with my LG Optimus 7 on the T-Mobile USA network. Specifically, none of the included profiles were remotely close to what I needed.

Anyhow, finally Laquox helped me work it out in this thread -- and now I'm up and running with proper MMS support. Nice
29th October 2011, 02:40 PM |#10  
Member
London
Thanks Meter: 0
 
More
Help
I tried all the above no joy.
I checked the config on the phone which was branded to Orange but unlocked to Tesco and I notice I have 2 entrys for MMS One O2 one Orange any ideas.


Opsgoon
29th October 2011, 08:34 PM |#11  
Senior Member
Thanks Meter: 25
 
More
Quote:
Originally Posted by Joonoflight

I tried all the above no joy.
I checked the config on the phone which was branded to Orange but unlocked to Tesco and I notice I have 2 entrys for MMS One O2 one Orange any ideas.


Opsgoon


You need to add the proper network profile. Follow the steps posted by Tatteltale, until you get to step 5.

Quote:
Originally Posted by Tattletale

Hi,
The above method stated by the original poster did not work for me but the following method did:
( I have my sim card in for this)
1) enter the MFG app (dial ##634#)
2) Input the password 277634#*# and press enter
3) Choose No. 7 engineer menu
4) in the engineer sub-menu choose other setting.
5) Choose Set Network Profiles
Let the list populate


Quote:
Originally Posted by Tattletale

6) Scroll down the list and find your appropriate carrier and select the appropriate xml, so for me in the UK:
on Vodafone it was: _PROV_VDF_UK234_15_ENG.xml

7) Exit the mfg app, restart phone
8) confirm that data connection is active in settings>mobile network

That's what fixed MMS for me, hope this helps.

Post Reply Subscribe to Thread

Tags
lg optimus 7, mms

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes