Remove All Ads from XDA

Phone won't turn on unless plugged in

65 posts
Thanks Meter: 9
By iamnotafanofgravel, Member on 13th April 2011, 05:30 PM
Post Reply Email Thread
21st November 2011, 10:47 PM |#11  
xwhofarted's Avatar
Senior Member
Thanks Meter: 45
Some times the USB port gets gunk in it, try taking a piece of paper fold it a few times make sure the width is like half the size of the usb micro jack and slide it in to the usb port. fold it so it is snug but not tight move back and forth, do both top and bottom of the port but be careful on the thin side. basically your cleaning the contacts to remove and film.

Good Luck

If that still doesn't do the job chances are it's a hardware issue.
17th January 2012, 05:03 AM |#12  
Flag Austin
Thanks Meter: 2
Originally Posted by iamnotafanofgravel

I forgot about this thread. My problem is when the phone is turned off, it will not turn on unless its plugged in. you push the power button and you see a picture of an empty battery. You plug it in and wait for the battery to turn green, and the phone will fire right up. Tried a new battery, and nothing. I am going to call vzw and see what they say.

This is a very accurate description of the issue. I too am having the problem however it is on AT&T captivate. In my case, it only occurs when I am using a MIUI ROM. I have flashed multiple ROMS, both prior to and after discovering the problem and only have this issue when using MIUI ROM (Which is awesome in every other way). Two other things I would note. I have purchased another battery and it behaves identically, and MIUI drains batteries like a mother. Even swapping out a completely charged battery does not resolve the issue. Maybe someone brighter can explain how the phone "reads" the battery charge level while off.
17th January 2012, 05:07 AM |#13  
drumtrucker's Avatar
Senior Member
Flag trucking USA (except CA)
Thanks Meter: 21
does anyone have this problem with 'stock' phone?
27th January 2012, 12:28 AM |#14  
Junior Member
Thanks Meter: 0
I'm having the exact same issue with my Continuum. Thought maybe the USB port had issues, but it charges a battery just fine. It just won't acknowledge it's charged and turn on unless it's connected to a power source. Without a cable plugged in it just shows the big empty battery icon with a non-moving progress wheel on top of it for 3-4 seconds then screen goes black. With a cable plugged in it displays that, then changes to show the true charge of the battery at which time I can start up the phone. I restored my phone to factory defaults earlier today, but this problem persists.

Has anybody found any solution to this?
28th January 2012, 12:51 PM |#15  
neh4pres's Avatar
Senior Member
Thanks Meter: 470
Originally Posted by drumtrucker

does anyone have this problem with 'stock' phone?

My friends did this last year. It was a hardware issue afaik

Sent from my SCH-I500 using xda premium
28th March 2012, 11:57 PM |#16  
Junior Member
Thanks Meter: 1
I have the same issue with my Samsung Epic. Anyone find a fix?
30th March 2012, 04:06 PM |#17  
Jaxidian's Avatar
Senior Member
Flag Indianapolis
Thanks Meter: 260
I also have this problem. I have discovered, however, that while I must plug the phone into a USB cable, that USB cable need not be plugged into a power source or anything at all. I can reliably (100% of the time) power up with a USB cable just laying in my drawer. I can also reliably (100% of the time) not power up without plugging into a USB cable.

In other news, I have also discovered that certain low-level actions tends to screw up lots of things. I can Odin just fine. I can flash ROMs, kernels, etc. just fine. However, I cannot restore a nandroid. Whenever I restore a nandroid, as best as I can tell, my partitioning gets all jacked up. When this happens, I can't do anything but boot into recovery (although once this happens, I can no longer flash ROMs) or Odin. Doing a full Odin flash restores functionality (in the sense that we all see where we need a USB cable to boot up), though. So ultimately, I think these phones have defective memory and that's what is ultimately causing this.

I bought this phone a couple days ago for $100 so I'm not out much (and can probably get most of that back even acknowledging the issues). Sure would have been nice for that person to have told me there were these issues. But oh well. C'est la vie!

---------- Post added at 10:06 AM ---------- Previous post was at 10:03 AM ----------

BTW, curious, what radio are you all using? I have only used EH03. I haven't yet tried EC09...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes