FORUMS
Remove All Ads from XDA

[mod] Clockwork recovery 3.0.2.8 [easy install] v3

267 posts
Thanks Meter: 32
 
By add.thebad, Senior Member on 18th April 2011, 11:23 PM
Post Reply Email Thread
I have put together a little program to allow me to install recovery quicker because I got fed up of it taking so long.

Its dead easy to use!

instructions
  1. download file
  2. unzip
  3. connect vega and make sure usb debugging in enabled
  4. click windows_install, mac_install, or linux_install to flash depending on what your running (u should know that :P)
  5. wait for that to finish
  6. to boot into recovery click the recovery icon in your app draw



Download v3 clicky - mirror 1

another v3 - mirror 2





Quote:

For those of you that are having an "error: device not found"
It means that you dont have the adb drivers installed correctly
To check right click on the windows folder and click command prompt here. then type adb devices
If nothing shows up then it means the drivers arent installed
To install them correctly follow this guide
http://android.modaco.com/content/ad...wrong-win7-64/


v1 - windows only
v2 - added mac and linux
v3 - updated to CW 3.0.2.8

thanks go to @mad murdock for making the image and now for fast mirrors
also thanks to @bob1369 who has made a mac and Linux version
The Following 8 Users Say Thank You to add.thebad For This Useful Post: [ View ] Gift add.thebad Ad-Free
 
 
19th April 2011, 03:21 PM |#2  
Senior Member
Thanks Meter: 29
 
More
i have created mac and linux versions

linux; http://www.megaupload.com/?d=JNEP1GJ5
mac; http://www.megaupload.com/?d=O73B61F0

i suggest creating a small automator app on the mac to further speed installation of clockworkmod just drag run shell script into a work flow and write in the box below the code you would usually use to run the script from terminal e.g.
cd /route/to/script
./install.sh
The Following User Says Thank You to bob1369 For This Useful Post: [ View ] Gift bob1369 Ad-Free
20th April 2011, 05:51 PM |#3  
Member
Thanks Meter: 7
 
More
Thumbs up
This worked a treat for me.
I used it to update cwm to the latest version.
Thanks very much for a time saving app.
20th April 2011, 08:20 PM |#4  
add.thebad's Avatar
OP Senior Member
Flag Lincoln UK
Thanks Meter: 32
 
More
Question
Quote:
Originally Posted by bob1369

nice little app have a look at this thread though
http://www.villainrom.co.uk/forum/sh...ricked-my-vega
restore nandroid through nvflash including cwm of course just a bit quicker thanks to lennyuk for pointing me to it

i have also created mac and linux versions (untested)

linux; http://www.megaupload.com/?d=K79J2BXY
mac; http://www.megaupload.com/?d=QF2YKI4Y

update: i have tested the mac version and discovered the message cannot chmod etc is displayed but script finishes and recovery is installed will rectify soon


ahh nice work! i will add to the first post and mention you
i will test linux some time
20th April 2011, 08:52 PM |#5  
Quote:
Originally Posted by bob1369

nice little app have a look at this thread though
http://www.villainrom.co.uk/forum/sh...ricked-my-vega
restore nandroid through nvflash including cwm of course just a bit quicker thanks to lennyuk for pointing me to it

i have also created mac and linux versions (untested)

linux; http://www.megaupload.com/?d=K79J2BXY
mac; http://www.megaupload.com/?d=QF2YKI4Y

update: i have tested the mac version and discovered the message cannot chmod etc is displayed but script finishes and recovery is installed will rectify soon

I have tested the linux version. It works. Same thing with the chmod... I guess you cannot chmod something that is not there.. Just remove the trailing slash. It should work then....
The Following User Says Thank You to scanno For This Useful Post: [ View ] Gift scanno Ad-Free
23rd April 2011, 02:01 PM |#6  
Junior Member
Thanks Meter: 1
 
More
Unhappy help
my computer cant detect my advent vega
i try xp win7 and vista
help
23rd April 2011, 02:15 PM |#7  
Junior Member
Thanks Meter: 1
 
More
Unhappy device no find
after i use install
the word"device no find"
anyone help
23rd April 2011, 06:20 PM |#8  
add.thebad's Avatar
OP Senior Member
Flag Lincoln UK
Thanks Meter: 32
 
More
Quote:
Originally Posted by fung58745

after i use install
the word"device no find"
anyone help

on the vega or pc?
24th April 2011, 07:12 AM |#9  
Junior Member
Thanks Meter: 1
 
More
Unhappy
on pc and my vega is in usb debug
24th April 2011, 07:13 AM |#10  
Junior Member
Thanks Meter: 1
 
More
Unhappy
same ad "add.thebad " devices not find
my i hav been setup up adb
25th April 2011, 11:03 AM |#11  
mad-murdock's Avatar
Retired Recognized Developer
Flag Detmold
Thanks Meter: 1,686
 
More
well done! pretty userfriendly - will link to this post (:
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes