FORUMS
Remove All Ads from XDA

[Research]VisionKernel 1.2 Bricked your phone? post here

1,218 posts
Thanks Meter: 42
 
By gTen, Senior Member on 20th April 2011, 03:14 PM
Post Reply Email Thread
This thread is ONLY for people who already bricked..please post your information here in this format to help developers iron out the issue.

If you wish to discuss things use this thread:

http://forum.xda-developers.com/show....php?t=1042552

The purpose of the current thread is just so developers don't have to go through 20 pages to get information and organize the information.
----

Here is the template for me: (please try to follow it, if you can include more info then I did that would be great.include as much info as you can)


Rom: ACS 1.1
Kernel: Vision 1.2
FS: EXT4+Journaling + On
Sd: stock
UV: BFQ - 1000-75,800-75,600-75,400-75,200-75,100-75
Programs installed: Stock ACS with some games
Programs running: Voltage Control?
Failure on: Power off via menu
If failure was on power off/reboot, were you trying to get into recovery via the 3 buttons? YES
Previous freezes from UV: Yes
Battery Life on failure: 30-35%?
Strange behaviors list:

1) When I was playing with UV, I noticed a weird thing that when I applied settings temporarily there was no freezes but when I applied it to boot there was a freeze as soon as I applied it.

2) I got a config where my phone didn't freeze, and battery life was good..I didn't use phone much but while of it went 7 hours only using like 3-5% battery...then when I left it over night to wake up and my phone was dead..I turned it back on via pulling the battery and notice battery life went from 91% to 45%

3) Same UVs with CFQ that I used for Genocide caused freezes, I eventually got good working on -75 all and no freezes for 24 hours+
 
 
20th April 2011, 08:03 PM |#2  
deano0714's Avatar
Senior Member
Thanks Meter: 357
 
Donate to Me
More
Unhappy
Rom: ACS 1.1
Kernel: Vision 1.2
FS: EXT4+Journaling + off
Sd: stock
UV: BFQ - 1000-25,800-50,600-50,400-50,200-25,100-0
Programs installed: Stock ACS with some games
Programs running: Pimp my CPU and set CPU and browser?
Failure on: Power off via menu
If failure was on power off/reboot, were you trying to get into recovery via the 3 buttons? no phone froze
Previous freezes from UV: Yes
Battery Life on failure: 40-45%?
Strange behaviors list:

Well I tried undervolting and my phone would only really go to 50 without freezes.

The phone bricked when I was browsing the web (google?) and it just froze, I tried to do the hard reboot but it didn't work so I did a battery pull... I put the battery back in and try to power it on and nothing lights up at all.

Later that night I went to the sprint store and tried to get it replaced and the "techinision" was there and the guy just tried to put a new battery in and charge it which obviously I already tried those... Now I can't bring it until Friday and hopefully they can't tell I was the problem or my tep won't cover it.
20th April 2011, 09:50 PM |#3  
Junior Member
Flag Morgantown
Thanks Meter: 0
 
More
Rom: MidNight ROM v5.2
Kernel: Vision 1.2
FS: EXT4 + Journaling ON
Sd: Stock
UV: CFQ - 1000-25,800-25,600-25,400-50,200-50
Programs installed: Google Applications (Voice, Reader, Authenticator, etc.) , psx4droid, Facebook, Firefox
Programs running: VC service
Failure on: Reboot via menu
If failure was on power off/reboot, were you trying to get into recovery via the 3 buttons? NO
Previous freezes from UV: Yes
Battery Life on failure: ~88%
Strange behaviors list:

When I first flashed 1.2 the other day, I did a reboot to check bootup behavior at UV settings (mild as they were) and had a slight problem getting it to turn on. I took the battery out and hit power and nothing happened. Hit it a few more times, same thing. I did it again and this time it worked. I didn't really think much of it. I haven't touched a setting since then and was reading about people having bricked phones, so I gave it a shot - expecting about the same results. This time, nothing I do will get it back on. I'd originally flashed Vision because I was experiencing random hangs with SRF + Twilightzone 1.1. I've been running without hangups and was pretty pleased with performance. I'm going to try an extended battery removal, and hope that I can get it to download mode so that I can Odin to stock and go from there. But as of now... just a black screen staring back at me. Also, as a side note, I don't have the magic reset button - just a plastic filler that looks like a button. Besides, even if it is a ground plate instead of a physical button, it didn't fix the issue.
20th April 2011, 09:51 PM |#4  
Senior Member
Thanks Meter: 194
 
Donate to Me
More
Quote:
Originally Posted by gTen

This thread is ONLY for people who already bricked..please post your information here in this format to help developers iron out the issue.

If you wish to discuss things use this thread:

http://forum.xda-developers.com/show....php?t=1042552

The purpose of the current thread is just so developers don't have to go through 20 pages to get information and organize the information.
----

Here is the template for me: (please try to follow it, if you can include more info then I did that would be great.include as much info as you can)


Rom: ACS 1.1
Kernel: Vision 1.2
FS: EXT4+Journaling + On
Sd: stock
UV: BFQ - 1000-75,800-75,600-75,400-75,200-75,100-75
Programs installed: Stock ACS with some games
Programs running: Voltage Control?
Failure on: Power off via menu
If failure was on power off/reboot, were you trying to get into recovery via the 3 buttons? YES
Previous freezes from UV: Yes
Battery Life on failure: 30-35%?
Strange behaviors list:

1) When I was playing with UV, I noticed a weird thing that when I applied settings temporarily there was no freezes but when I applied it to boot there was a freeze as soon as I applied it.

2) I got a config where my phone didn't freeze, and battery life was good..I didn't use phone much but while of it went 7 hours only using like 3-5% battery...then when I left it over night to wake up and my phone was dead..I turned it back on via pulling the battery and notice battery life went from 91% to 45%

3) Same UVs with CFQ that I used for Genocide caused freezes, I eventually got good working on -75 all and no freezes for 24 hours+

Some things I need clarification on, first of all your phone still powers on correct? I see you said issue with recovery and that you had problems powering off via menu.
Some good questions to answer that will be helpful are as follows:

Are you able to get into download mode?
Do you see the Samsung logo if it is freezing on boot?
Does it power on at all?
If so is it intermittent?
Are you able to get into recovery?

If you ARE able to get into download mode or recovery let me know I may have a kernel that you can flash or install that may resolve your issue but only offering it to those that phones are affected but not completely bricked.
20th April 2011, 10:06 PM |#5  
OP Senior Member
Thanks Meter: 42
 
More
Quote:
Originally Posted by dyehya

Some things I need clarification on, first of all your phone still powers on correct? I see you said issue with recovery and that you had problems powering off via menu.
Some good questions to answer that will be helpful are as follows:

Are you able to get into download mode?
Do you see the Samsung logo if it is freezing on boot?
Does it power on at all?
If so is it intermittent?
Are you able to get into recovery?

If you ARE able to get into download mode or recovery let me know I may have a kernel that you can flash or install that may resolve your issue but only offering it to those that phones are affected but not completely bricked.

This thread is for people who are completely bricked...in this case its completely bricked...the only thing that was noticed was that the phone somehow does power on in some way or form as if you press the power button and leave the phone on for a few hours it will get a little warm...but there is 0 way to connect to it or see anything as screen is dead and usb is dead.

Anyways this is for the discussion section...this is purely for gathering data.
20th April 2011, 10:08 PM |#6  
OP Senior Member
Thanks Meter: 42
 
More
This was posted in the discussions thread so I am quoting it here so its organized:

Quote:
Originally Posted by autocon

Rom: ACS 1.1
Kernel: Vision 1.2
FS: EXT4+Journaling + On
Sd: stock
UV: BFQ - 1000-25,800-25,600-25,400-25,200-0
Programs installed: Stock ACS with some games
Programs running: PMC
Failure on: 3 finger salute
Previous freezes from UV: No
Battery Life on failure: ~80%
Strange behaviors list:

1) Phone was running slow so was gonna reboot into CWM and flash the default ACS Twilight kernel again, but it wouldn't turn back on. Tried taking battery out and going into download mode, but it wouldn't do anything. Tried Mystery's suggestion about the hardware reset but that didn't work either. Got a replacement under warranty from Sprint

Before this, I had been running stock ACS for over a month, grabbed the 1.1 when it came out, had no problems. 2 days ago switched to the Vision kernel and everything seemed fine, until the slowdowns. Rebooted through Reboot option on power menu, everything was fine. Slowdowns again, rebooted again. 3rd time is when it bricked.

I'm not gonna blame the devs for this, we all knew going in that we could screw up our phones if we weren't careful. My phone was one that couldn't go to 1.4 at all, on any kernel I tried. It also didn't like 100mhz. I know I had one of the weaker phones. Heck, I've had lockups on Twilight at 1.3 on Angry Birds before. Dunno if the weaker hardware had any impact on the brick or not.

20th April 2011, 10:09 PM |#7  
Senior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by dyehya

Some things I need clarification on, first of all your phone still powers on correct? I see you said issue with recovery and that you had problems powering off via menu.
Some good questions to answer that will be helpful are as follows:

Are you able to get into download mode?
Do you see the Samsung logo if it is freezing on boot?
Does it power on at all?
If so is it intermittent?
Are you able to get into recovery?

If you ARE able to get into download mode or recovery let me know I may have a kernel that you can flash or install that may resolve your issue but only offering it to those that phones are affected but not completely bricked.

No
No
No
No
No
...She's a brick...house!

Rom: SRF 1.1
Kernel: Vision 1.2
FS: EXT4+Journaling off
Sd: stock
UV: BFQ - 1300 -0, 1200 -0, 1000-50,800-50, 400-100,200-100,100-150
Programs installed: Random.
Programs running: Voltage Control
Failure on: Power off via menu
If failure was on power off/reboot, were you trying to get into recovery via the 3 buttons? No
Previous freezes from UV: Yes
Battery Life on failure: ?
Strange behaviors list:

1) Had to Odin to stock few days prior as internal memory was showing 0MB. Once this was done, manually installed rom+kernel, titanium backup for apps.
21st April 2011, 01:00 AM |#8  
Senior Member
Los Angeles
Thanks Meter: 15
 
More
Rom: ACS 1.1
Kernel: Vision 1.2
FS: EXT4+Journaling off
Sd: stock
UV: 200-1000
Programs installed: Stock ACS with some games
Programs running: SetCPU
Failure on: Power off via menu
If failure was on power off/reboot, were you trying to get into recovery via the 3 buttons? YES
Previous freezes from UV: Yes
Battery Life on failure: 89%
Strange behaviors list: Sometimes locks up on wakeup
21st April 2011, 01:51 AM |#9  
chris41g's Avatar
Inactive Recognized Developer
Thanks Meter: 3,634
 
Donate to Me
More
Rom: ACS 1.1
Kernel: Vision 1.2
FS: EXT4+Journaling On Writeback Journaling No barriers other flags I set myself
Sd: stock
UV: none
Programs installed: Pretty much stripped, twcrushdlauncher, linpack and smartbench... terminal emulator, xda, mybackup root, ghost commander and notepad
Programs running: twcrushdlauncher
Failure on: reboot via menu
If failure was on power off/reboot, were you trying to get into recovery via the 3 buttons? No
Previous freezes from UV: no
Battery Life on failure: 80ish
Strange behaviors list: Started acting like it was out of ram, I have custom transition animations installed and they were lagging really bad, so I decided to reboot...

I am able to get my phone to boot into normal, cwm3, or download mode periodically and it will run fine, if I can get it to boot. I switched kernels out and it hasn't fixed the booting problem, I've also odined and that didn't fix it either. My next step is to repartition it, as my newest theory is that the kernel somehow messed up the bml partition that the kernel resides in and that's why its have problems booting, and also why it won't charge when off... but it is actually charging, I tested that out.

Btw I can only get it on by leaving it on the charger about 20 mins until its hot, then pulling the battery, pushing power 2x, putting battery back in and holding power down...
Sometimes it won't work the first time, and sometimes I have to hit power 3 or 4 times with the battery out... its no science...


Sent from my SPH-D700 using XDA App
21st April 2011, 04:28 AM |#10  
Senior Member
Thanks Meter: 27
 
More
Thought I posted earlier, guess it didn't submit:

Rom: ACS 1.1
Kernel: Vision 1.2
FS: EXT4+Journaling On
Sd: ADATA Class 10 16GB
UV: none
Programs installed: A ton, but it's the same general list of apps I've been running for weeks on tons of kernels.
Programs running: SetCPU
Failure on: Battery Pull(I read the brick was happening menu only - doesn't seem to be the case!)
If failure was on power off/reboot, were you trying to get into recovery via the 3 buttons? Yep, was going to flash another kernel to avoid a brick D:
Previous freezes from UV: N/A
Battery Life on failure: 80%
Strange behaviors list: No strange behaviors, was running pretty awesome and flawless, but I read about the brick on XDA and thought I'd try to avoid it. I had rebooted/powered off with the menu multiple times before with 1.2, so of course being the unlucky guy I am, it bricks when I go to flash over it xD

All is well though, I had a new one in my hand in like 20 minutes
21st April 2011, 12:41 PM |#11  
rjmjr69's Avatar
Senior Member
Flag Southie
Thanks Meter: 119
 
More
I've seen no mention of anyone trying to get to DOWNLOAD mode by holding the number1 key and power. Leave battery out for 10 minutes press power for 30 seconds. RE insert battery. ^^^^^ then post if you can not get into download mode. if you can then YOU ARE NOT BRICKED



SETCPU is not supported on the epic
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes