FORUMS
Remove All Ads from XDA

How to shutdown from fastboot/recovery etc? [Figured it out]

103 posts
Thanks Meter: 0
 
By eaglecomm, Senior Member on 11th May 2011, 09:00 PM
Post Reply Email Thread
So I attempted to update to 3.1, got there and stupidly overwrote my boot.img with an old one attempting to root the 3.1.

So anyways, I am stuck at the M logo and until I can get a boot.img from 3.1 I want to turn the Xoom off. I have tried all the button combinations as well as I have tried 'adb reboot -p'. But the reboot -p just reboots its. So it seems it is not reading the -p part of the command.

Any other way to shutdown the xoom (aside from breaking in and pulling the battery )?

UPDATE! I was able to power down with the following:
Step 1: adb shell
Step 2: reboot -p

For some reason, the adb reboot -p command would just reboot. So doing it in shell worked..

----------------------------------------------------------------------------------------
Also, anyone willing to pull their shiny new 3.1 boot.img for me will get a thanks!
 
 
11th May 2011, 09:03 PM |#2  
Senior Member
Thanks Meter: 47
 
More
holding the volume up button plus power should shut it down
11th May 2011, 09:07 PM |#3  
eaglecomm's Avatar
OP Senior Member
Thanks Meter: 0
 
More
that gets me a reboot.
11th May 2011, 09:30 PM |#4  
Member
Thanks Meter: 2
 
More
eaglecomm, check your PM.
11th March 2019, 11:26 PM |#5  
Junior Member
Thanks Meter: 0
 
More
im stuck at reboot loop. can someone helpe me pls?
12th March 2019, 03:51 AM |#6  
Junior Member
Thanks Meter: 0
 
More
Power Button plus volume up.
Should be rebooting.
Wait Two (2) seconds when red Moto circle appears
Press volume down
pause a sec
Press volume up
Wait for menu - ...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes