Remove All Ads from XDA

[APP][Updated 9/13/11 V1.4] Official Netflix

204 posts
Thanks Meter: 541
By skyjedi, Senior Member on 12th May 2011, 09:07 PM
Post Reply Email Thread
2nd June 2011, 03:19 AM |#1621  
Junior Member
Thanks Meter: 0
Originally Posted by jim63366

Working again on Captivate with Mosaic III Diet after re-installing with media-client-2.apk from post # 1602. Thanks!

This worked for me as well on HD2
It says device is not supported
2nd June 2011, 03:43 AM |#1622  
Oditius's Avatar
Senior Member
Flag Chicago
Thanks Meter: 140
Donate to Me
Originally Posted by d1g1talphyre

I'll help

That just crashes on my Samsung Mesmerize i500
2nd June 2011, 03:56 AM |#1623  
Junior Member
Thanks Meter: 0
netflix app version 1.2.1 was working for me on g2x cynogenmod but now gives netflix service error 1011? Did they change something?

Netflix queue loads just fine but doesnt play with the above error, it was working on may 31st
2nd June 2011, 04:01 AM |#1624  
y0himba's Avatar
Senior Member
Flag In a house.
Thanks Meter: 49
Donate to Me
HOLY ****! Latest original APK works on Droid X2 (Verizon) Android 2.2.2, rooted. Any other version information I can give to help? I am now watching Dexter on my Droid X2!
2nd June 2011, 04:11 AM |#1625  
bengals1975's Avatar
Senior Member
Thanks Meter: 83
Originally Posted by leapinlar

Just change the build.prop to:


Sent from my SCH-I800 using Tapatalk

Huh, I just thought that got past the device check. But whatta ya know, it got rid of the chipmunks too.

Sent from my CM7 Incredible
2nd June 2011, 04:14 AM |#1626  
Scott's Avatar
Recognized Developer
Flag Fargo
Thanks Meter: 65,891
Donate to Me
Phone Model: LG Optimus S
Rom: Sprint Stock ROM
Version: LS670ZVD
Additional Mods: None

Works great but two problems... Green bar at top and the sounds is very very low.

Using: from main post.
2nd June 2011, 04:20 AM |#1627  
Senior Member
Flag So Cal
Thanks Meter: 53
Originally Posted by skyjedi

Doesn’t Work
************************************************** ***********
o rooted

HNA? Not working?

I have an Atrix on 4.1.83, stock rom, rooted (and webtopmod) and other than the green bar and colors, it works just fine.

Or was the video issue fixed using one of the roms?

Thank you for the very hard work by the way
2nd June 2011, 04:22 AM |#1628  
Junior Member
Thanks Meter: 1
Playback is really fast for me

Sent from my LG-P500 using XDA App
2nd June 2011, 04:23 AM |#1629  
Junior Member
Thanks Meter: 1
Fastfoward fast imean

Sent from my LG-P500 using XDA App
2nd June 2011, 04:39 AM |#1630  
Senior Member
Thanks Meter: 139
Dang. Still doesn't work on the XOOM.
2nd June 2011, 04:41 AM |#1631  
Kameirus's Avatar
Senior Member
Flag Red Bluff, California
Thanks Meter: 2,359
Donate to Me
finally got the new version to work on my hd2
i uninstalled the old version and the new version finally installed
and works perfect ..i did edit my build prop with the nexus one info
but dont know if that mattered or not
Post Reply Subscribe to Thread

intercept, sprintusa_was_a_liar

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes