Remove All Ads from XDA

[Q] HTC Desire(Bravo) GingerBread ROM Root access.

34 posts
Thanks Meter: 3
By T3CHN0M4NC3R, Member on 13th May 2011, 03:03 AM
Post Reply Email Thread
I wonder if I'm the only 1 experiencing this but I have...

1) rooted my Desire with Unrevoked,
2) installed Auraxtremeginger 8.6

And then I'm trying to remove some system app with Root uninstaller... Failed.

I tried to create a new folder in /system/etc using Super Manager with root functions enabled... Failed.

I tried to do the same using ES File Manager... Failed.

I have SuperUser v2.3.6.1, Su binary 2.3.1-ef.

EDIT: OK, I managed to delete some stock media in the /system/media/audio folders. But I still can't create folders.

But it seems that I can't alter anything in the /system

*NOTE: All the above worked very well in Auraxtsense 8.4.
Post Reply Subscribe to Thread

gingerbread, root access

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes