Remove All Ads from XDA
Honor View 10

Gingerbreak Root after OTA Update ED2

32 posts
Thanks Meter: 2
By Sul7en, Member on 15th May 2011, 12:05 AM
Post Reply Email Thread
So the root process worked fine before the OTA Update.
Now I just get this:


[**] Gingerbreak/Honeybomb -- android 2.[2,3], 3.0 softbreak
[**] (C) 2010-2011 The Android Exploid Crew. All rights reserved.
[**] Kudos to jenzi, the #brownpants-party, the Open Source folks,
[**] Zynamics for ARM skills and Onkel Budi

[**] donate to blah blah
[**] Exploit may take a while!

[+] Detected Froyo!
[+] Found system: 0xafd1452d strcmp: 0xafd1d7ed
[+] Found PT_DYNAMIC of size 264 (33 entries)
[+] Found GOT: 0x000162e8
[+] Using device /devices/platform/s3c-sdhci.2/mmc_host/mmc2[*] vold: 2381 GOT start: 0x000162e8 GOT end: 0x00016328

(Nothing happens beyond this line....)

All 3 onetouch roots I've tried (gingerbreak apk, Z4, etc...)

didn't work before and they still do not work after the update.
Has anyone achieved root after Software Update ED2
16th May 2011, 08:03 PM |#2  
Junior Member
Northern Virginia
Thanks Meter: 0
After looking at some of the other threads, I don't think there is a fix for that right now after the OTA.
16th May 2011, 08:31 PM |#3  
opieum's Avatar
Flag Valley Stream NY
Thanks Meter: 38
Donate to Me
I had the same experience as OP. None of the known root methods work yet.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes