Remove All Ads from XDA
Honor View 10

Infuse APN Settings help

134 posts
Thanks Meter: 18
By flo7002, Senior Member on 18th May 2011, 08:15 PM
Post Reply Email Thread
Hi guys, just got the new Infuse. I can't get data/3G. Voice works. I went into the APN settings, and there are two apns. One is called ATT Phone and one ATT WAP. I cannot choose between the two, I cannot delete them, I cannot edit them, I cannot add a new APN. Looking at the ATT WAP apn is missing the username and password, and I guess that's why it doesn't work.

I've never encountered an android device where I couldn't modify the apns, so I don't know what to do. Any ideas? Thanks!
18th May 2011, 11:47 PM |#2  
shadow65781's Avatar
Senior Member
Flag willard
Thanks Meter: 21
What provider are you using?
Look in the market for apn. I forget the name of it, but there are several apn managers in the market that will let you backup and edit your apn some Android phones require two to work it seems. And if memory serves one of them is mostly blank.

Sent from my SAMSUNG-SGH-I997 using XDA Premium App
The Following User Says Thank You to shadow65781 For This Useful Post: [ View ] Gift shadow65781 Ad-Free
19th May 2011, 01:34 AM |#3  
OP Senior Member
Thanks Meter: 18
I'm using ATT. I played around it some more, and finally it let me save a new APN and I'm able to select it, so now everything works fine...
19th May 2011, 02:15 AM |#4  
DarkH2O's Avatar
Thanks Meter: 8
That was the normal setting for the phone as you described.

It should not have been a need for you to edit anything. My phone had the same settings and worked fine.
31st May 2011, 12:17 AM |#5  
Junior Member
Thanks Meter: 1
I have the same problem. Can you give me an instruction of how to fix it?
The Following User Says Thank You to wawalker For This Useful Post: [ View ] Gift wawalker Ad-Free
31st May 2011, 12:30 AM |#6  
Senior Member
Thanks Meter: 1
I just went to setting>Mobile Networks>Access Point Names

Then i added the new APN that my service provider her in the Dominican Republic gave me.

Have not reset the phone or tried anything yet.

Is this the correct process? WHere have you guys been trying to change it that it will not let you?
29th September 2011, 10:43 PM |#7  
rocksteady's Avatar
Senior Member
Flag No-Mans-land Michigan
Thanks Meter: 14
Here are the exact setting that work for me..
AT&T Settings.

APN: wap.cingular
Port: 80
Username: Not Set
Password: Not Set
Server: Not Set
MMS Proxy:
MMS Port: 80
MCC: 310
MNC: 410
Authentication type: None
APN type: internet + mms

I hope this helps like it helped me.
The Following 3 Users Say Thank You to rocksteady For This Useful Post: [ View ] Gift rocksteady Ad-Free
30th September 2011, 07:34 PM |#8  
Thanks Meter: 3
Rocky is correct. I was having a similer issue and I have to add a new wntry by going to the Apn and adding a 3rd one like this. The name did not matter as I called mine test and used the same setting that Rocky posted (I got them from youtube shwing how to add it).

Now I have 3 APN and it works correctly.
17th October 2011, 12:57 AM |#9  
Junior Member
Thanks Meter: 0
THANK YOU!!! I am on infused 2.2.3 and everything was working peachy until a few days ago when I could no longer connect to data. I could get phone calls, but no data. I tried flashing a new modem, tried a new kernel, and was fixin to restore to stock because I didn't know what else to do until I say Rocky's post with the APN settings. This worked like a charm. Thanks again!!!
17th October 2011, 05:34 PM |#10  
Junior Member
Thanks Meter: 1
I was going to post this the other day but wanted to make sure it worked first. I stumbled onto this post in the SGS2 forums which gives the simplest solution that have given me the best result. The other suggested APN settings I've seen in various threads never worked for me. I wouldn't expect as monumental a jump in bandwidth as he shows, but it seems to be doing well otherwise.

[FIX] AT&T SGS2 Data Speed Issue's (Correct APN Settings)
17th October 2011, 10:22 PM |#11  
Flag Sacramento, CA
Thanks Meter: 8
Tgrifftto, did you try and successfully use those apn's on an infuse? I tried them and didn't get a connection, I'm running CM7.

Sent from my SGH-I997 using XDA App
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes