Remove All Ads from XDA
Honor View 10

[Q] Some free market apps not showing up

30 posts
Thanks Meter: 82
Post Reply Email Thread
Hello people,

I've been using gingerbread for two days and scared by the battery problem, I decided to fall back to froyo. Here's what I did:
1)JSD flash (with PIT/re-partition)
2)Speedmod kernel flash
3)Turned everything I could to ext4 from recovery

After this, I recognized that some apps in the market are missing, such as Fancy Widget, Launcher Pro, Titanium Backup, Watchdog etc. These were some of the applications installed on my phone before. However, some other items installed on my former system were there, such as Battery Status Bar, Digital Rain, Andoku, etc. I'm not talking about "My Apps", I'm talking about searching and not finding. Then;

4)Flashed JPO (with re-partition/PIT)
5)Flashed fugu root
6)Flashed original kernel back

The market situation was the same;

7)"Uninstalled the Updates" and "Cleared the Cache" of the Market from Settings/Application Manager.

Still nothing;

8)Cleared cache and did factory reset/clear user data
9)Applied "fix.apk" from jrummy


10)JPH flash
11)Fugu root/flashed JPH kernel back
12)Market enabler

Frustratingly, none of this worked. I would very much appreciate your help, thanks in advance.
The Following User Says Thank You to equilibriumtr For This Useful Post: [ View ] Gift equilibriumtr Ad-Free
18th May 2011, 09:19 PM |#2  
lexiamen's Avatar
Junior Member
Flag Esfahan
Thanks Meter: 4
my problem like you plus that search result doesnt so good at all!
19th May 2011, 08:09 AM |#3  
OP Member
Thanks Meter: 82
I'm starting to think that some data survive through repartition flashes/factory resets.

For instance, my APN settings were never gone(which I never understood).

Anyone knows how to fully reset my data?
20th May 2011, 09:14 AM |#4  
OP Member
Thanks Meter: 82
Here's some new things I tried:

1)Installed Juwe's Mod
2)Did the market fix

Nothing changed,

3)Installed a themed market (not much hope in this)
4)Converted /system /data /datadata /cache to ext4, did factory reset

And still nothing. Anyone has the slightest idea on how to fix this?
24th May 2011, 08:53 PM |#5  
OP Member
Thanks Meter: 82
Any ideas?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes