Remove All Ads from XDA

Clockwork recovery on droid

1,930 posts
Thanks Meter: 166
By cell2011, Senior Member on 23rd May 2011, 09:47 PM
Post Reply Email Thread
Please i need help it seems that clockwork has messed up my battery cycle therefore i can only get at the recovery screen charged. Im stuck now ive tried everything and i can wipe factory rest and cache but but everything else will say at the bottom cant mount /sdcard. I cannot usb on the pc to see whats going on with the phone or else i would and flash again or RSD sbf. Do i go into partitions? I cant even get to last image to restore. I just want to get back onto OS. I was on 2.2 and Cyanogen 6. Please need help. This battery worked grt until i decided to try to go back to stock after i found out market was not on Cyano 6 also i tried gapps but by that time it was too late things went wrong
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes