FORUMS
Remove All Ads from XDA

Asus needs to turn off touchpad while typing

482 posts
Thanks Meter: 45
 
By 9646gt, Senior Member on 31st May 2011, 05:19 AM
Post Reply Email Thread
On most laptops the touch pad is turned off while tying. This is great for fat finger people like me who constantly hit the touch pad while typing and end up all over the page. Would love to see this option added.

Sent from my Transformer TF101 using Tapatalk
 
 
31st May 2011, 05:22 AM |#2  
Junior Member
Thanks Meter: 4
 
More
There's a button on the top row of the dock to disable the touchpad. Just push it before you start typing.
The Following 2 Users Say Thank You to Trilloid For This Useful Post: [ View ] Gift Trilloid Ad-Free
31st May 2011, 05:24 AM |#3  
frosty5689's Avatar
Senior Member
Thanks Meter: 128
 
More
You're touching the touchpad when you type due to improper posture. The proper posture is to elevate your palm to the same level as the rest of your hand, this gives you the fastest response and decreases ergonomic issues (it gets more tiring but you'll get used to it)
31st May 2011, 06:04 AM |#4  
Senior Member
Flag Crowley, TX
Thanks Meter: 396
 
Donate to Me
More
And also, my hp doesn't turn off the trackpad while typing. Just fyi =P

Yeah, supposed to elevate your palm. ^^^
31st May 2011, 06:08 AM |#5  
neok44's Avatar
Senior Member
Flag Florida
Thanks Meter: 163
 
More
i've never ever seen a laptop that automatically shut off the trackpad when typing.

but yeah, just press the button. it takes a second.
31st May 2011, 08:51 AM |#6  
Senior Member
Thanks Meter: 734
 
Donate to Me
More
Speaking as a piano player, I see bad posture all the time with both musical and electronic keyboards. The thing that ticks me off sometimes is that these people blame the hardware instead of their bad posture. It's like holding a phone upside down and then complain that the phone was built upside down so they couldn't hear what the other person was saying. Ridiculous.
31st May 2011, 09:42 AM |#7  
Senior Member
Flag London
Thanks Meter: 21
 
More
Quote:
Originally Posted by 9646gt

On most laptops the touch pad is turned off while tying.
Sent from my Transformer TF101 using Tapatalk

really?......all three laptops I've had never turned off the touchpad while typing..
31st May 2011, 10:28 AM |#8  
r_nt's Avatar
Member
Flag Orange County
Thanks Meter: 3
 
More
Quote:
Originally Posted by magicpork

really?......all three laptops I've had never turned off the touchpad while typing..

Same here. I opted to adjust the sensitivity so the cursors wouldn't jump around as much.
31st May 2011, 12:46 PM |#9  
OP Senior Member
Thanks Meter: 45
 
More
Pretty sure it is an option to turn it off in windows since vista and Apple laptops also do it.

Sent from my Transformer TF101 using Tapatalk
31st May 2011, 02:42 PM |#10  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by 9646gt

Pretty sure it is an option to turn it off in windows since vista and Apple laptops also do it.

Sent from my Transformer TF101 using Tapatalk

Its also a option here. Press the touch pad button (right above the number 3) and it wont respond
31st May 2011, 03:01 PM |#11  
Member
Thanks Meter: 10
 
More
Wow... I'm seriously all for the support and discussions within forums to help others with their problems, but seriously? Before you suggest what a company should or shouldn't do, maybe you should read the manual for all the features.

Turning off the mousepad IS an option on the keyboard.

Sent from my Transformer TF101 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes