Remove All Ads from XDA

[APP] Fer Analog Clock Pack v1.0

371 posts
Thanks Meter: 143
By ferfecir, Senior Member on 2nd June 2011, 11:14 PM
Post Reply Email Thread

2.pack- 38 analog clock
rar pass: ferfecir or
The Following 18 Users Say Thank You to ferfecir For This Useful Post: [ View ] Gift ferfecir Ad-Free
2nd June 2011, 11:17 PM |#2  
ferfecir's Avatar
OP Senior Member
Flag Adana
Thanks Meter: 143
More . 1
8th June 2011, 02:32 AM |#3  
Retired Portal Administrator
Thanks Meter: 2,919
Very nice work. I'm amazed at the selection you have created!
8th June 2011, 03:01 PM |#4  
ghost010's Avatar
Senior Member
Flag Leeuwarden
Thanks Meter: 32
hahah took the pocket dail from google :P

i saw a litle bit of whitning under the clock(at bottom.)

anyways. nice sharing it :3
hope no one make's paid apps out of these
8th June 2011, 05:41 PM |#5  
rebecker's Avatar
Senior Member
Flag Minneapolis
Thanks Meter: 54
How do you open the RAR file? Password(s)? Get 2 empty files when I unpack.


8th June 2011, 06:17 PM |#6  
Senior Member
Thanks Meter: 11
same thing for me , passwords dont work
8th June 2011, 06:27 PM |#7  
Flag Hastings
Thanks Meter: 0
Open with 7-zip and try ferfecir it worked for me.
8th June 2011, 06:46 PM |#8  
BrettApple's Avatar
Senior Member
Flag Wichita
Thanks Meter: 138
So, how do you extract it on a Mac? Or even on your phone? I've used UnRarX, it doesn't work, and Ez7Z doesn't work either, says it's corrupt. No options for passwords.

Edit: Finally found an app that supports password protected archives. It's all good now
8th June 2011, 07:00 PM |#9  
dkucera's Avatar
Senior Member
Flag Sonoma
Thanks Meter: 38
Smile great app
loved the app....great choices...keep them coming
8th June 2011, 10:21 PM |#10  
Senior Member
Thanks Meter: 5
Why the .rar, why the password? Totally senseless as far as I can tell. It also takes a 1.2 MB app and makes it a 1.7 MB download.

On a Mac "RAR Expander", using a password of "ferfecir" worked.

What is the Internet permission for? I blocked it with DroidWall and the app seems to run w/o issue.

The leftmost button on opening the app, to the left of Select, is "<<" (the & amp semi-colon lt and such...hope posting preserves the text :)

I recognize some of the may want to make them your own, rather than simply lifting them (I saw no attributions...PocketPC.Ge.Tr- Ferfecir.txt was 0 length).

They all seem to be 2x2 but some of the samples are the wrong size so in the selection box they look blurry but are fine when chosen.
9th June 2011, 06:42 PM |#11  
Senior Member
Flag Montreal, QC
Thanks Meter: 89
Yeah, you're doing it wrong..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes