Remove All Ads from XDA

HELP! Phone boots but no responce after boot.

527 posts
Thanks Meter: 33
By ehusidic, Senior Member on 3rd June 2011, 08:56 PM
Post Reply Email Thread
I am in the process of calibrating my battery. It was full and finally died after a good while. I put it on the charger and waited a couple minutes and tried to boot it up because I needed to make some calls and it goes thru the boot screens and animation and will dim but then it goes black. I press the menu button and end button to turn on the screen but it doesn't work. It will boot into recovery and the buttons work there. I have no idea whats wrong with the phone. Can anybody help me with this problem? Thanks in advance.

Edit: When I plug it in via usb the screen turns on but there is no touch response when I try to slide the unlock tab or sound tab.
3rd June 2011, 10:19 PM |#2  
ehusidic's Avatar
OP Senior Member
Flag Fort Wayne
Thanks Meter: 33
I have no idea what caused it or fixed it. Randomly happened and randomly fixed itself.. everything is working fine now.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes