FORUMS

[APP][4.0+][v2.8.3.1] BubbleUPnP - UPnP/DLNA/Chromecast Control Point and Renderer

6,428 posts
Thanks Meter: 2,426
 
By bubbleguuum, Senior Member on 10th June 2011, 10:58 PM
Post Reply Email Thread
13th February 2020, 11:39 PM |#15391  
OP Senior Member
Thanks Meter: 2,426
 
More
Quote:
Originally Posted by nift4

- Yes
- No error but in log it shows "Successfully loaded /data/app..." blah with the Xposed module.
- More > Settings > Audio Cast is not visible (I assume you meant that)

@nift4

Yes: if you do not see 'More > Settings > Audio Cast', then BubbleUPnP does not detect EdXposed (Sandhook or Yahfa) based on a generated stacktrace.
Weird because it seems that it works for others. What version of EdXposed / Sandhook / riru / Magisk are you using ?
Did you enable anything in Magisk, or EdXposed or some xposed modules so it hides itself ?
If it is some settings that makes EdXposed non detectable by the method employed, I will surely have to show the 'Audio Cast' settings
only based on the presence of the BubbleUPNP Xposed module.
14th February 2020, 07:01 AM |#15392  
Senior Member
Kent
Thanks Meter: 177
 
Donate to Me
More
Quote:
Originally Posted by bubbleguuum

@basicreece

Can you confirm that you have the 'BubbleUPnP License' app installed alongside the main BubbleUPnP app ?
If not, you can install the 'BubbleUPnP License' app from the Play Store (logged with the Google account that you used for the purchase).

Yes both installed together.
14th February 2020, 07:07 AM |#15393  
Senior Member
Thanks Meter: 17
 
More
Quote:
Originally Posted by bubbleguuum

@nift4

Yes: if you do not see 'More > Settings > Audio Cast', then BubbleUPnP does not detect EdXposed (Sandhook or Yahfa) based on a generated stacktrace.
Weird because it seems that it works for others. What version of EdXposed / Sandhook / riru / Magisk are you using ?
Did you enable anything in Magisk, or EdXposed or some xposed modules so it hides itself ?
If it is some settings that makes EdXposed non detectable by the method employed, I will surely have to show the 'Audio Cast' settings
only based on the presence of the BubbleUPNP Xposed module.

My fault. App list mode was enabled with Whitelist and nothing selected from the overheat debugging About the menu entry: I would simply switch to an OR (EdXp or Active Xp mod)
14th February 2020, 12:17 PM |#15394  
OP Senior Member
Thanks Meter: 2,426
 
More
Quote:
Originally Posted by basicreece

Yes both installed together.

@basicreece

Do you have multiple Google account ?
What happen if you try to reinstall the license app from Google Play ?
14th February 2020, 02:52 PM |#15395  
Junior Member
Thanks Meter: 1
 
More
Hi I have a problem with bubbleupnp, i've changed Drive password and now i have the error "error making request to Google Drive ....."

I revoke the access but the error continúes

Thanks un advance
14th February 2020, 04:00 PM |#15396  
OP Senior Member
Thanks Meter: 2,426
 
More
Quote:
Originally Posted by Frankona

Hi I have a problem with bubbleupnp, i've changed Drive password and now i have the error "error making request to Google Drive ....."

I revoke the access but the error continúes

Thanks un advance

@Frankona

Can you check if reinstalling the app fixes it ?
If you have made customisations in settings, you can export them in More > Gear icon > Export / Import data, prior to uninstalling the app.
14th February 2020, 05:35 PM |#15397  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by bubbleguuum

@Frankona



Can you check if reinstalling the app fixes it ?

If you have made customisations in settings, you can export them in More > Gear icon > Export / Import data, prior to uninstalling the app.

The same problem....even It remains the last song I was listening...where can I find these files after desinstall the app?
15th February 2020, 12:29 PM |#15398  
OP Senior Member
Thanks Meter: 2,426
 
More
Quote:
Originally Posted by Frankona

The same problem....even It remains the last song I was listening...where can I find these files after desinstall the app?

Difficult to say why you have this issue. Maybe removing and readding your Google account would fix it.
As for the export file, it is in the location (folder) you saved it during the export.
15th February 2020, 01:11 PM |#15399  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by bubbleguuum

Difficult to say why you have this issue. Maybe removing and readding your Google account would fix it.
As for the export file, it is in the location (folder) you saved it during the export.

Finally I've discovered the problem, it's with an unlimited Google Drive account not the normal Gmail accounts and external apps have been disabled.

So I'm mailing the admin to resolve the issue.

Thanks for all

Greetings
The Following User Says Thank You to Frankona For This Useful Post: [ View ] Gift Frankona Ad-Free
16th February 2020, 06:43 PM |#15400  
Senior Member
Thanks Meter: 107
 
More
Using foobar2000 as a DLNA renderer and BubbleUPnP can't jump forward/back when playing a track. I press on the timeline bar, it highlights at the jump point but then just goes back to the current location. Playing just continues unchanged. If I use the foobar Android control app jump forward/back works fine. Also, if I play a track on the PC directly in foobar it works fine. I can send a log if needed. Thanks.
16th February 2020, 08:09 PM |#15401  
Senior Member
Thanks Meter: 17
 
More
Quote:
Originally Posted by samnada

Using foobar2000 as a DLNA renderer and BubbleUPnP can't jump forward/back when playing a track. I press on the timeline bar, it highlights at the jump point but then just goes back to the current location. Playing just continues unchanged. If I use the foobar Android control app jump forward/back works fine. Also, if I play a track on the PC directly in foobar it works fine. I can send a log if needed. Thanks.

Log is needed, so do it for short response times
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes