Remove All Ads from XDA

[Solution] HC 3.1 OTA Difficulties 13% + Stock ODIN

1,619 posts
Thanks Meter: 104
By SS2006, Senior Member on 11th June 2011, 09:54 AM
Post Reply Email Thread
Here's a solution that worked for me

Flash the below with ODIN (thanks to bonzai3558), extract the .md5 file from the zip, and in odin choose PDA and point to that file, keep everything else blank/default. Connect Tab with USB (after it is in download mode by power on +Volume down then volume up, so it shows the yellow android with shovel) then hit Start.

this ODIN version:

and this pda md5:

Now when you check for OTA once your back up, itll work fine and get past 13% and go all the way (it is normal for it to stay a long time on 76%)

Best of all tablet is ROOTED

so this odin file is surely stock (and plays nice with the OTA update)

-PS: This odin file also will save your device if it is bricked or frozen (boot into download mode) power button + volume down button, then press volume up to select

*thanks pershoot for help as well
The Following 17 Users Say Thank You to SS2006 For This Useful Post: [ View ] Gift SS2006 Ad-Free
11th June 2011, 06:12 PM |#2  
Thanks Meter: 9
Work in the v model ?

11th June 2011, 11:20 PM |#3  
Senior Member
Thanks Meter: 29
this version of odin isn't seeing my tab. I have the samsung drivers installed. :/ But it still says unknown device when I go into fastboot mode and odin doesn't see it

edit: not sure what it is, my gigabyte mother board seems to hate samsung android devices. Worked like a champ with my wife's laptop. Thanks!
The Following User Says Thank You to schwiz For This Useful Post: [ View ] Gift schwiz Ad-Free
12th June 2011, 01:03 AM |#4  
joedoe's Avatar
Senior Member
Thanks Meter: 45
Does this work with retail 10.1?
12th June 2011, 02:44 AM |#5  
SS2006's Avatar
OP Senior Member
Flag London, Ontario
Thanks Meter: 104

10 char
12th June 2011, 10:34 AM |#6  
yyhd's Avatar
Senior Member
Flag California
Thanks Meter: 162
SS2006, you are awesome! Thanks for posting this. I flashed recovery.img, flashed boot.img, and restored all the original apps from the system dump, but I was still stuck at 13%.

Was totally WTF...?

Then saw this thread. FLashed the zip file, and BOOM. Software update success!

Pershoot is the man!
12th June 2011, 11:50 AM |#7  
Thanks Meter: 26
Anyone tried this on the v model?
13th June 2011, 05:06 PM |#8  
Senior Member
Thanks Meter: 19
Does this work on retail 10.1 tab
Can we odin back to stock with this image if we have the retail tab? Can we replace the retail bootloader with the I/O bootloader?
14th June 2011, 04:54 AM |#9  
Inactive Recognized Developer
Thanks Meter: 4,354
Originally Posted by SS2006


10 char

doesn't work on retail with that ver. of odin (and trying to flash in a tar'fyed cwm).

either it too is locked, or there is another means of interacting with it.

ill kep my eyes peeled for retail.
20th June 2011, 01:54 AM |#10  
Thanks Meter: 30
So I did this to a retail locked 16gb. I get force close messages like crazy now. Any idea on how to get back to stock?
20th June 2011, 05:12 PM |#11  
Archangel's Avatar
Recognized Themer
Reno, NV
Thanks Meter: 13,576
Donate to Me
I tried this after an adb reboot,,, sent me into a boot loop and it did not clear it up so i did it the old fashoin way, hopefully can get it to work later would def help!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes