FORUMS
Remove All Ads from XDA

My atom o2 stuck on o2 logo and than turn off

265 posts
Thanks Meter: 5
 
By swapniladsure, Senior Member on 13th June 2011, 01:08 PM
Thread Deleted Email Thread
hey guys my atom o2 stuck on o2 logo and than turn off...
i have updated it to 6.5 ...i used it for 10 days ..it works fine...but now it does not start.....
 
 
14th June 2011, 12:34 AM |#2  
Hakim Rahman's Avatar
Senior Member
Flag in here
Thanks Meter: 809
 
Donate to Me
More
Quote:
Originally Posted by swapniladsure

hey guys my atom o2 stuck on o2 logo and than turn off...
i have updated it to 6.5 ...i used it for 10 days ..it works fine...but now it does not start.....


have you tried with hard reset device ??
to do a hard reset only by Press and hold the power button, and then use the stylus to press the soft reset button at the same time
14th June 2011, 05:34 AM |#3  
swapniladsure's Avatar
OP Senior Member
Thanks Meter: 5
 
More
Red face at flashing of external rom it failed
Quote:
Originally Posted by Hakim Rahman

have you tried with hard reset device ??
to do a hard reset only by Press and hold the power button, and then use the stylus to press the soft reset button at the same time

i tried flashing.....at last flahing external rom it show failed.....
5th August 2011, 01:11 PM |#4  
Junior Member
Flag Male'
Thanks Meter: 0
 
More
Why not try using a different ROM?
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes