Remove All Ads from XDA

Completely hide the virtual keys in A70

68 posts
Thanks Meter: 13
By akmalhisyam, Member on 25th June 2011, 12:45 AM
Post Reply Email Thread
17th July 2011, 11:09 AM |#31  
Senior Member
Thanks Meter: 728
doesn't work for me.
I tried moving and renaming the folder, and moving renaming and editing the a43 file.
editing the local.prop file didn't help much either.
I'm on urukdroid 1.0
17th July 2011, 04:27 PM |#32  
wokker666's Avatar
Flag Detroit
Thanks Meter: 15
Originally Posted by Rockstar52

This did not happen to me. All I did was place the modified local.prop file in the /data/local folder and my keys were gone. I never renamed the board_properties.

I think I see the difference - you say you put the local.prop in /data/local

I put mine in /data - this must create some kind of system freakout - I replicated the problem 3 times to make sure what the exact issue was.

Just be careful guys, if you dont have a linux box, you'll be reinstalling fresh to fix your mistake!
18th July 2011, 10:43 PM |#33  
Senior Member
Thanks Meter: 728
got it working now.
I updated to urukdroid 1.1 rc1, and my soft buttons where gone.

I do recommend avoiding the use of local.prop.
it seems to disable the large button set(the one in the power-button menu) as well, which is best kept for emergencies (like when button savior crashes)
20th July 2011, 02:27 AM |#34  
Thanks Meter: 8
Not directly related to the topic but somewhat related:

I had a weird experience with my A70IT 8 gig in that the virtual keys disappeared after uninstalling Flash via settings/apps/manage apps.

I was using 2.1.08 FW, Zeam 2.9.6 launcher, and Dolphin Mini 2.1 browser apps. I had no prior problems for months prior uninstalling Flash.

I tried a number of reboots, power downs and restarts, re-installing 2.1.08 FW; all without success.

I finally did a full wipe and a 2.1.08 FW re-install which then resolved the problem.
22nd July 2011, 02:14 PM |#35  
Thanks Meter: 0
I cannot do rename/remove the directory /system/board_properties
The A70IT keeps regenerate this directory and its content
Also, I don't see the file /data/local.prop

I'm on 2.3.20 with root.
22nd July 2011, 07:02 PM |#36  
sibere's Avatar
Retired Recognized Developer
Flag Paris
Thanks Meter: 376
Originally Posted by topifone

I cannot do rename/remove the directory /system/board_properties
The A70IT keeps regenerate this directory and its content
Also, I don't see the file /data/local.prop

I'm on 2.3.20 with root.

You cannot delete on the stock system

local.prop has to be created manually.
27th July 2011, 12:04 AM |#37  
Beuzel's Avatar
Junior Member
Thanks Meter: 0
Try to change board-properties with "sysroot" (market)
Worked for me.

Sent from my A101IT using XDA Premium App
4th January 2012, 06:54 PM |#38  
Junior Member
Thanks Meter: 0
Thumbs up Worked for me
Thanks for this tweak, it worked for me too

I'm on an Archos A101IT, permanent rooted firmware v2.4.81 using the [HOWTO] Root easily your Gen8 device [fw 2.0.71 - 2.4.81] + R/W FILESYSTEM form Chulri.

I first tried to rename the "board_properties" folder but after a reboot it was renamed back to "board_properties", so I moved it to the root and it worked.

Thanks again to you Akmalhisyam & Sibere
2nd July 2012, 12:57 PM |#39  
Junior Member
Thanks Meter: 0
Smile it works on A101 gen 8 too !!
Originally Posted by akmalhisyam

I dont know if you guys already know this.
But I just found out that you can completely hide the virtual keys completely, not moving it to the notification bar.

Here's how to do it:
1. Make sure your filesystem is r/w
2. Use root explorer, rename folder /system/board_properties to other name (i just put "z" in the end of the name)
3. Reboot!

I've test it in Urukdroid 1.1b2 and it works like charm. Buttons mode still can be used, but i prefer Button Savior. New version of Button Savior is perfect, no more bug like before.

Try it and tell me if it works!

Sibere method (if my method doesnt work) [Post #22]

1. rename or move /system/board_properties folder
2. add this to /data/local.prop:

thanks sibere!
btw your kernel for uruk rocks!

great it works too with archos 101t gen 8 !!!

thanks !!
Post Reply Subscribe to Thread

archos 70, virtual keys

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes