FORUMS

[Q] Help with this new tablet, any hacks, roms, ? Impression 10 from leaders

1 posts
Thanks Meter: 0
 
By boklos, Junior Member on 2nd July 2011, 05:03 PM
Post Reply Email Thread
30th November 2013, 04:30 AM |#301  
Junior Member
Thanks Meter: 0
 
More
i10a gapps package?
I have a i10a which came preloaded with ICS 4.0.3. I used Root_with_Restore_by_Bin4ry_v32 to get full root (it came sorta rooted). I'm having trouble finding a gapps package that works right.

I've used:
gapps-hdpi-20100817-Impression_10 from the second post
and
gapps-ics-20120429
both of which would crash at the setup wizard endlessly.

I finally got through to the launcher after using gapps-ics-20120224 which was the closest number to what the build number was
(i10a 0.1.05 eng.root.20120223.R&G)

But any gapps I try crash almost instantly. I don't really know what other packages to try at this point...
15th February 2014, 11:07 PM |#302  
Junior Member
Thanks Meter: 0
 
More
i10-le
Hi, I have an impression i10-le tablet and after a battery change it would not boot past the "impression" screen. Factory reset and hard reset didnt solve it so I searched high and low for the original stock firmware for it and can not find it anywhere. Leader international would not help either, replying to my e-mail with... "There actually isn't any updates to the software or firmware that are our or planning to be released, we haven't heard of any fatal errors occurring with the tablets that are in production or rotation as of yet. Normally after any fatal errors that arise shortly after release is when updates are released but at the moment there is none that we know of yet."
I can, however, install all the older roms from the i10 range, but the wifi does not work as they used Broadcom modules and my i10-le uses the realtek module. I really would like to get the wifi working as it is a lovely tablet so if anyone can help it would be greatly appreciated.
26th February 2014, 12:41 PM |#303  
Junior Member
Thanks Meter: 0
 
More
Need help with Impression i10A LE tablet that wont boot
So back on page 21 post 206 there was a link which is dead (I guess the company went out of business) to download the os for Impression i10A LE tablet. Does any one have this file that I can download or know where I can download it from. Thanks for any help in advance.
8th March 2014, 03:08 AM |#304  
Junior Member
Thanks Meter: 2
 
More
ICS Images for I10 d & n
I came in possession of a few of these tablets, they are stock 2.3.1. Some are n and some are d. I am looking for the ICS roms for both d and n, along with the original N upgrades. I was able to get the d upgrades to the bring the I10 to an I10-80, but was hoping to do better. Can anyone help me out please?

Thank you
11th March 2014, 05:59 PM |#305  
player911's Avatar
Inactive Recognized Developer
Flag Cincinnati
Thanks Meter: 1,216
 
Donate to Me
More
BACK FROM THE DEAD!

Anyone have a mirror of the 4.0.3 image file for the "D" version?

All of the links I've found in this thread are dead. I've been searching online but this seems to be the closest I've been. I've flashed the latest in #195 which gets me the latest 2.3.1 December 2011 update. All of the links back to the manufacture are dead with a GoDaddy error.

Anyone have the file they can link to?
11th March 2014, 07:30 PM |#306  
Senior Member
Flag Cowford, FL - Blackview BV9500 Pro
Thanks Meter: 76
 
More
I might have them but hosting them will be difficult. I'll see when I get a chance next (but hey, everyone else, don't let my looking stop you from posting them first because my memory sucks).

Also, @sojix is right... company's out of business according to their website being dead. So unless a dev happens to have one of these it looks like we're SOL toward getting a ROM for them. I'd love to dev but I have zero experience and even less time to do it.
12th March 2014, 04:39 AM |#307  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by cj chitwood

I might have them but hosting them will be difficult. I'll see when I get a chance next (but hey, everyone else, don't let my looking stop you from posting them first because my memory sucks).

Also, @sojix is right... company's out of business according to their website being dead. So unless a dev happens to have one of these it looks like we're SOL toward getting a ROM for them. I'd love to dev but I have zero experience and even less time to do it.

I looked up a cached snapshot of there web site and go their phone number from it. I called today and after 20 min on hold got a woman in "support" who told me there are no updates for the I10 or I10-80 to ICS or any other update available. It crazy while I am on hold the recordings are telling me to go to the web site to register my product and for FAQ and the web site has been dead a long time.

I got several I-10 n and d, along with some I7 that are running Froyo. I really hope to find updates for these to make them more useful.


Leader International Inc.
225 S. Lake Avenue, Suite 300
Pasadena, CA 91101

Toll Free: 1-888-733-3312
Monday - Friday
8:00 am PST to 5:00 pm PST
Closed on public holiday
The Following User Says Thank You to brian_guy For This Useful Post: [ View ] Gift brian_guy Ad-Free
12th March 2014, 06:43 AM |#308  
Senior Member
Flag Cowford, FL - Blackview BV9500 Pro
Thanks Meter: 76
 
More
@brian_guy : Thanks for trying. PM Sent. @player911 : I have the unzipped contents of the -D and -N files, and while I never installed the -N (the -D was a closer match by description and since it worked for mine...) I do know the -D is version 4.0.3.

@ Both / all : I am willing to upload but right now I haven't any time left tonight. Please tell me where you'd like them hosted. (Preferably a free upload and download, but must allow files over 100 MB in size)



By the way, these files look to be pretty basic. The -D folder includes "logo.bmp" which is a transformed (I think mirrored) "Impression" logo, ramdisk-uboot.img, system.img, u-boot-config.bin, userdata.img, and zImage (the kernel, I presume, from my Linux experience). The -N folder has the same, except u-boot is u-boot-config2.bin and zImage is zImage2.bin. I presume these are different because as kernels go they will have different drivers. However, I would take a guess that the .img files are probably a standard disk image that probably can be loopback-mounted by a standard Linux distro and >ahem< modified. I also would presume that the kernels could be decompiled, or if we're lucky they'll have included config support that shows what kernel options were used so that the kernel could be recompiled from a standard Linux kernel. I doubt it would be as excessively difficult to modify these devices with up to date ROMs as new smartphones would be, but I have no experience with it (and would like not to brick my device).

Anyway, tell me where you want them and I'll do what I can.[COLOR="Silver"]

---------- Post added at 01:43 AM ---------- Previous post was at 01:21 AM ----------

[/COLOR @brian_guy @player911

Just for S&Gs I downloaded Google Drive to my tab. It appears I was indeed able to upload there, to a Public Documents folder... well, the -D anyway. -N isn't showing up yet. and neither are showing up in my web-based Drive view, so I don't know if this will succeed. I will try to remember to check from work tomorrow.
12th March 2014, 11:04 PM |#309  
Senior Member
Flag Cowford, FL - Blackview BV9500 Pro
Thanks Meter: 76
 
More
So last night I tried uploading to Drive. It said it did, but apparently never did. I then connected to a second access point I set up yesterday and tried again, but something happened. I don't remember what, but I decided to reboot the tablet. I pressed power, told the interface to shut down, and turned it back on. I got the Leader screen, then the Impression screen.

And that's it.

I tried again, forcing a cold reset, no joy. Gave up for the night (was already after 1:30 a.m.).

So today, this evening, I tried again. Let it sit at the Impression screen for nearly ten minutes. Cold reset, pull the SD, make a backup, reinsert, try reflash. Says it worked, but same symptom.

Pulled SD, erased all but the two SDFuse folders, renamed SDFUSE to SDFUSE-D and renamed SDFUSE-N to SDFUSE. Reflashed. This time it seems to be working again. I don't know what happened but I didn't do it.

Anyway, I'm now trying again to upload to Drive, but this time using my laptop on a CAT-5 connection. We'll see how it does.

---------- Post added at 06:04 PM ---------- Previous post was at 05:33 PM ----------


SDFUSE-D UPDATED LINKS AT POST #319

SDFUSE-N UPDATED LINKS AT POST #319

UNZIP the contents to a folder, move the folder to the root of the SD card, and name the folder "sdfuse" with no "-d" or "-n". Follow directions found... what, post 206 or 209 or thereabouts?

Good luck, let me know if the links don't work, and just in case please reshare somewhere.
13th March 2014, 05:46 AM |#310  
Senior Member
Flag Cowford, FL - Blackview BV9500 Pro
Thanks Meter: 76
 
More
Edited post number 216.

Brief way to install gapps on this tablet:


1. Bring device up to 4.0.3 using sdfuse-d or sdfuse-n
2. copy the contents of gapps' "system/apps" folder to a folder on the sdcard.
3. adb shell (you will have root by default)
4. "mount -o rw,remount /system"
5. "cp /sdcard/path/to/files/in/system/app/* /system/app"
6. "cd /system/app; chown a+rwx *"
7. Gracefully reboot device. Settings/Accounts/Add Account/Google.

(without quotes, of course)

---------- Post added at 12:46 AM ---------- Previous post was at 12:41 AM ----------

Has anybody gotten Netflix to work? I can get maybe one second of audio with blank screen.

Also, has anybody gotten any output via the HDMI port? I never have.

Thanks...
13th March 2014, 06:55 AM |#311  
Junior Member
Thanks Meter: 2
 
More
Here is my experience tonight.

My first I10 d version I had upgraded to sdfuse_I10-80_20111219 which made an I10-80 d version. I could not get it to flash with either 4.0.3 n or d, both gave first 2 block white, then green, then stopped in the middle and never finished.

I then downgraded to the original d rom sdfuse_I10_20111029 bring it back to I10. Then it took the 4.0.3 d version in flash with no problems. I rooted with Root_with_Restore_by_Bin4ry_v33, and just used es explorer to copy the gapps-ics-20120429-signed ststem/apps to the root. Now I have Google play and other apps.

I am not sure which is best some apps from the market that would not work in 2.3.1 work now in 4.0.3 (facebook, youtube). Skype worked in 2.3.1 except for the cam, but in 4.0.3 a video call just crashes. 4.0.3 has locked up on me 2 times and 2.3.1 never did that. You really need patience it is pretty slow and can not multitask. Also once you copy gapps there is not much room left on the internal storage.

Thank you Cj for the files, I have an n version I will play with in a few nights.
Post Reply Subscribe to Thread

Tags
9.7", android 2.2, ipad2, ips capacitive screen, samsung cortex a8

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes