Remove All Ads from XDA

[Q] /system/bin/su: Not Found

69 posts
Thanks Meter: 4
By gsingh2011, Member on 13th July 2011, 02:52 AM
Post Reply Email Thread
I was trying to run GladEnable after rooting my phone using the new CWM rooting method (*ONLY*) when I got the error /system/bin/su: Not Found in the script. So I ran root checker (, and I got:

Congratulations! You have root access!

Standard su binary location:
/system/bin/su: No such file or directory

So is there a quick fix or should I root it using a different method?
13th July 2011, 03:00 AM |#2  
Senior Member
Flag Jacksonville
Thanks Meter: 17
Make sure superuser.apk is in your system app folder then double click on
superuser.apk and install in it will correct it. its just not seeing the folder.
13th July 2011, 05:01 AM |#3  
OP Member
Thanks Meter: 4
Well I moved the apk to the system/app folder, but I can't install it by clicking on it because that was the original problem... Being able to install 3rd party apps. That's why I was running GladEnable in the first place and that's when I ran into the su problem...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes