Remove All Ads from XDA

Not sure whats going on with my tablet

17 posts
Thanks Meter: 0
By tmacdaman1, Junior Member on 20th July 2011, 03:40 AM
Post Reply Email Thread
So for the last few days I've been getting the process google.process.gapps force close. I read the other thread about this problem and it seemed related to the bookmark syncing, so I took off all of the syncs and then synced them back up (other than the browser) and the problem continued.

Today I turned the tablet on, and now when I open the browser it pops open then immediately disappears every time. I am also getting force closes for anything that syncs just as gmail and music without even opening the apps...just force closes keep popping up so I could barely even do anything (even after I took off every sync again).

I'm sure there is a pretty simple solution to this, but does anybody have a suggestion?
20th July 2011, 04:30 AM |#2  
Senior Member
Flag North Texas
Thanks Meter: 49
Have you tried clearing data and cache from the GAPPS?
21st July 2011, 02:42 AM |#3  
OP Junior Member
Thanks Meter: 0
After shutting it down last night out of frustration, it seems to be working fine today even though I tried that same thing last night.

Strange...but if it happens again I will give that a try. Thanks.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes