FORUMS
Remove All Ads from XDA

[GUIDE] HTC Sensation Wont power on

4,104 posts
Thanks Meter: 1,768
 
By GabrielSousa, Senior Member on 2nd August 2011, 03:35 PM
Post Reply Email Thread
did you drained your battery till its fully dead ?

now you need to charge it (boost) at a certain point for it to turn on
you need minimal of 3.6v on your battery to power on the phone.
you can see the voltage in your battery with a multimeter

i had this problem, I drained my battery completely, when I plug it in, the led flashing 11 times last 3 flashes are slow then goes dark.
(my battery had only 2,80v, and i had to boosted to 3.6v)

the original charger has an output 0f 3.6v, i was lucky to have a external batery charger, and it has 4.2v output, so was a little faster to boost my battery,


-methed one by lalitsehgal21
1. Take a spare usb cable.
2. cut it from between.
3. Peel two wires black and red from tip.
4. connect black to (-) point and red to (+) point on batt and secure it via tape.
5. plug it in any power source usb or charger.
6. lve for 20 mins have coffee.
7. remove it and put in fone.
8. Last shot as its almost discharged keep charger plugged in till it rches 50 then flash new recovery.
9. Buy me coke.....coz i dt like beer

-methed one by GiZZy (the led light will not turn on)
1. cut out a strip of plastic that covers only the middle 2 pins between the battery and the phone
2. plug phone in charger
3. place strip between battery and phone on the 2 middle pins
4. put battery in place (2 middle pins isolated)
5. wait to charge for about 10 minutes
6. remove everything, plug battery in and power on

-methed two by ikhzter (i didnt try this one)
1. Take out battery and put it back in
2. Charge for 20 minutes.
3. Take out battery and put it back in again
4. Try powering on now



YOU CAN ALWAYS CHECK THE PROGRESS WITH A MULTIMETER

DON'T FORGET ONLY PUT THE BATTERY ON YOUR PHONE IF YOU HAVE MORE THAN 3.6 V (check with a multimeter)



The Following 13 Users Say Thank You to GabrielSousa For This Useful Post: [ View ] Gift GabrielSousa Ad-Free
 
 
2nd August 2011, 03:41 PM |#2  
Senior Member
Thanks Meter: 386
 
More
Quote:
Originally Posted by vladnosferatu

did you drained your battery till its fully dead ?

now you need to charge it (boost) at a certain point for it to turn on
you need minimal of 3.6v on your battery to power on the phone.
you can see the voltage in your battery with a multimeter

i had this problem my baterry had only 2,80v, and i had to boosted to 3.6v
the original charger has an output have 3.6v, i was lucky to have a external batery charger, and it has 4,9v output, so was a little fast to boost my battery,
but this process can take hours.


-methed one by lalitsehgal21
1. Take a spare usb cable.
2. cut it from between.
3. Peel two wires black and red from tip.
4. connect black to (-) point and red to (+) point on batt and secure it via tape.
5. plug it in any power source usb or charger.
6. lve for 20 mins have coffee.
7. remove it and put in fone.
8. Last shot as its almost discharged keep charger plugged in till it rches 50 then flash new recovery.
9. Buy me coke.....coz i dt like beer

-methed two by ikhzter (i didnt try this one)
1. Take out battery and put it back in
2. Charge for 20 minutes.
3. Take out battery and put it back in again
4. Try powering on now



I don't really understand in what situation one would need this. When I drain my battery until its fully dead, then yes, it won't turn on while it's plugged in, but if I just charge for 30 seconds to a minute and then unplug the charger, the phone will turn on fine... Then I can continue charging normally after the phone boots up.
Does that not work for you?
The Following User Says Thank You to gbzbar For This Useful Post: [ View ] Gift gbzbar Ad-Free
2nd August 2011, 03:44 PM |#3  
GabrielSousa's Avatar
OP Senior Member
Flag Leiria
Thanks Meter: 1,768
 
Donate to Me
More
Quote:
Originally Posted by gbzbar

I don't really understand in what situation one would need this. When I drain my battery until its fully dead, then yes, it won't turn on while it's plugged in, but if I just charge for 30 seconds to a minute and then unplug the charger, the phone will turn on fine... Then I can continue charging normally after the phone boots up.
Does that not work for you?

no because i have the CWM recovery, and dont charge the battery when the phone is off
2nd August 2011, 03:53 PM |#4  
Senior Member
Flag Beirut
Thanks Meter: 8
 
More
Then you need to update your recovery. Download Rom manager and then install clockwork recovery through Rom manager.
2nd August 2011, 03:55 PM |#5  
GabrielSousa's Avatar
OP Senior Member
Flag Leiria
Thanks Meter: 1,768
 
Donate to Me
More
Quote:
Originally Posted by sevag00

Then you need to update your recovery. Download Rom manager and then install clockwork recovery through Rom manager.

i have the last....

4.0.1.5
2nd August 2011, 04:20 PM |#6  
Different method
Hello,
I was in your situation and was able to use the battery from both my nexus and my myTouch to boot in to the bootloader and flash the stock recovery. I had to hold the batteries in place as they are not the right size (just line up the contact points). After flashing the stock recovery I was able to put my sensation battery back in, let it charge for a few minuets and then it would power on. Hope this helps. I have attached the stock recovery from the TMOUS 1.29 rom that I used.

Rsotbiemrptson
Attached Files
File Type: zip PG58IMG.zip - [Click for QR Code] (5.12 MB, 350 views)
The Following 2 Users Say Thank You to Rsotbiemrptson For This Useful Post: [ View ] Gift Rsotbiemrptson Ad-Free
2nd August 2011, 04:41 PM |#7  
Senior Member
Thanks Meter: 386
 
More
Quote:
Originally Posted by vladnosferatu

i have the last....

4.0.1.5

Quote:
Originally Posted by Rsotbiemrptson

Hello,
I was in your situation and was able to use the battery from both my nexus and my myTouch to boot in to the bootloader and flash the stock recovery. I had to hold the batteries in place as they are not the right size (just line up the contact points). After flashing the stock recovery I was able to put my sensation battery back in, let it charge for a few minuets and then it would power on. Hope this helps. I have attached the stock recovery from the TMOUS 1.29 rom that I used.

Rsotbiemrptson


It's not about the version number.
If your recovery is blue, then you don't have the latest.
Download Rom Manager from the market and inside of the program, use the Flash Recovery function.
The new recovery will be orange. This recovery is released directly from Koush, who makes the recoveries, instead of from Alpharevx. Also, it will allow you to use the very useful features of Rom Manager, whereas with the blue recovery, you can't do anything with Rom Manager.
It will fix the charging issue, and it a lot more convenient than ripping apart a charger and jump-starting your phone battery, or than flashing the stock recovery just to be able to charge your battery.

Edit:
When you charge your battery from a dead state, the led will blink non-stop. That's good. Let it do that for 30 seconds to a minute, then UNPLUG your charger and turn your phone on. It should turn on.
Then when it boots up, charge normally.
2nd August 2011, 04:56 PM |#8  
GabrielSousa's Avatar
OP Senior Member
Flag Leiria
Thanks Meter: 1,768
 
Donate to Me
More
Quote:
Originally Posted by gbzbar

It's not about the version number.
If your recovery is blue, then you don't have the latest.
Download Rom Manager from the market and inside of the program, use the Flash Recovery function.
The new recovery will be orange. This recovery is released directly from Koush, who makes the recoveries, instead of from Alpharevx. Also, it will allow you to use the very useful features of Rom Manager, whereas with the blue recovery, you can't do anything with Rom Manager.
It will fix the charging issue, and it a lot more convenient than ripping apart a charger and jump-starting your phone battery, or than flashing the stock recovery just to be able to charge your battery.


4.0.1.5 is the orange version, i updated from ROM MANAGER

and i had this problem with the cwm orage version, the last version
2nd August 2011, 04:58 PM |#9  
Senior Member
Thanks Meter: 386
 
More
Quote:
Originally Posted by vladnosferatu

4.0.1.5 is the orange version, i updated from ROM MANAGER

and i had this problem with the cwm orage version, the last version

See my edit to my post above. Does that fix your issue?
2nd August 2011, 05:01 PM |#10  
GabrielSousa's Avatar
OP Senior Member
Flag Leiria
Thanks Meter: 1,768
 
Donate to Me
More
Quote:
Originally Posted by gbzbar

See my edit to my post above. Does that fix your issue?

the led flashing 11 times last 3 flashes are slow then goes dark.
2nd August 2011, 05:04 PM |#11  
Senior Member
Thanks Meter: 386
 
More
Quote:
Originally Posted by vladnosferatu

the led flashing 11 times last 3 flashes are slow then goes dark.

But have you tried letting it flash for a bit, unplugging the phone, and then try turning it on?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes