Remove All Ads from XDA

[Q] TouchWiz crashed my Tab

62 posts
Thanks Meter: 2
By droid10, Member on 5th August 2011, 03:14 PM
Post Reply Email Thread
I installed the update on a nonrooted galaxy tab 10.1. Now it is stuck trying to reboot. Try to do a factory reset, and it won't work. I would like to root it so I can access some files while i'm traveling. What's the best, quickest option?
5th August 2011, 08:07 PM |#2  
Junior Member
Thanks Meter: 0
Question I got a problem too
After updating my device and rebooting it, everything seemed to be fine. It turned on, (Samsung GALAXY TAB 10.1) logo appeared, then instead of getting the normal screen all i got was unreadable screen made of small pixels, like an old broken tv. I know the screen is not broken because of the logo at first (which I tried to restart several times and always the logo is fine but what's after the logo is not working) Also I tried plugging in my device later and the battery icon that indicates it's charging when it's turned off is perfectly normal. But I can't seem to use my device or even see the main screen PLEASE HELP!!
6th August 2011, 01:36 AM |#3  
Junior Member
Thanks Meter: 0
Downloaded the TW update this morning, and then attempted to install it immediately. After a couple of minutes, it told me the installation failed and to either contact Samsung or do something with the Kies.

I OK'ed out of the dialogue boxes and then it asked me to reboot. I said 'yes'. When I did, upon it restarting, saw a new Samsung Galaxy Tab 10.1 logo (and the music). Then it went to a scrambled screen and totally unusable Tab.

Called Samsung customer service twice. I was told how to start the Tab in "Manual Mode" (I guess I would call it going into dev or recovery mode). Wiped everything and did a Factory Reset. When I reboot, it hangs on that new logo a little longer, but still is screwed up.

So, while I was on the phone with the second Samsung tech, I realized that this thing was going to have to go to Samsung for repair - so I decided to click around a little. I started the Tab again in Manual Mode, but before I got to the wipe and reset options, I got two icons. One was a Android robot (with the word "Downloading" below it) and the other was a box with an arrow coming out of it next to a smaller android robot. I decided to choose the Robot with the downloading below it.

When I do that, I get to a "ODIN3 Download Mode" screen. From this point, I feel that I am close to being able to restoring the Tab to stock - but I have no idea what to do from here. The screen has some ASCII text at the top left. It says "Connected! Press the [Start] of Odin3!!". There is a large Android robot in the middle of the screen. Below it is "Downloading..." and "Do not turn off target!!".

What can I do to bring my Tab back from the brink? HELP!!!

I have noticed I can plug the Tab into the pc and see what is on the Tab. So, I can still put files ON the Tab and run them from the recovery screen.

thanks in advance!

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes