FORUMS

[APP][2.2+][Tasker plugin] Secure Settings - Updated 1/29/14

464 posts
Thanks Meter: 667
 
By intangibleDroid, Senior Member on 14th August 2011, 03:06 PM
Post Reply Email Thread
10th October 2019, 07:57 PM |#3101  
Junior Member
Thanks Meter: 4
 
More
aod_mode not working on Galaxy S10
On my S10 aod_mode doesn't work when the state of the AOD changes. I get a toast notification that there was an error. If AOD is on and I set it to 1 or AOD is off and I set it to 0 I don't get an error. But when it's on and I set 0 or it's off and I set 1 I get the error.
Is this a known issue or am I doing sth wrong?
The Following 3 Users Say Thank You to Sasiraki For This Useful Post: [ View ] Gift Sasiraki Ad-Free
2nd April 2020, 12:08 AM |#3102  
Member
Thanks Meter: 11
 
More
Is there any wear os / secure settings guru.. I'm trying that when I put my do not disturb, it doesn't send any notifications from my phone to my watch.

I have tried putting "notification listeners" to disable for app wear os but when I receive a sms, it automatically re enable the listener!

Aaaaany help is welcomed
3rd May 2020, 08:28 PM |#3103  
Junior Member
Thanks Meter: 0
 
More


Sent from my vivo 1820 using XDA Labs
19th May 2020, 02:33 PM |#3104  
Junior Member
Flag Neuquen
Thanks Meter: 0
 
More
I have a problem with Secure Settings camera toggle. I've tried to set a toggle for it and the toggle button doesn't appear so it's stuck at "disabled". Any idea why this is or how can I revert it?

Using it on a Samsung Galaxy S9+ with Android 10 without root.

Sent from my SM-G9650 using Tapatalk
23rd May 2020, 03:16 AM |#3105  
Member
Thanks Meter: 11
 
More
Do not, repeat do not use this app, it is dead. Move on. Mods please lock this.
Post Reply Subscribe to Thread

Tags
android, plugin, root, tasker

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes