Remove All Ads from XDA

Flash problem

46 posts
Thanks Meter: 1
By amubs, Member on 22nd August 2011, 04:20 PM
Post Reply Email Thread

I tried to flash my I9000, but it seems that I failed!
It doesn't boot anymore on normal or recovery mode (black screen, no samsung logo)
but I can always launch the Download mode.
So i tried to flash several roms but there is always the same problem: it stops when uploading the zImage to the phone.
I tried with Odin and Heimdall.

Odin's log:
<ID:0/007> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CODE_I9000XWJM9.tar.md5 is valid.
<OSM> MODEM_I9000XXJM4.tar.md5 is valid.
<OSM> CSC_I9000OXAJM1.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/007> Odin v.3 engine (ID:7)..
<ID:0/007> File analysis..
<ID:0/007> SetupConnection..
<ID:0/007> Initialzation..
<ID:0/007> Set PIT file..
<ID:0/007> Get PIT for mapping..
<ID:0/007> Firmware update start..
<ID:0/007> zImage
Heimdall's log:
Initialising connection...
Detecting device...
Claiming interface...
Setting up interface...

Beginning session...
Handshaking with Loke...

Uploading PIT
PIT upload successful
Uploading KERNEL
ERROR: Failed to send end session packet!
Do you think that my problem is solvable?
22nd August 2011, 11:41 PM |#2  
Mull1s's Avatar
Senior Member
Flag Örebro
Thanks Meter: 28
Close Odin, restart your phone by pulling the battery then enter download mode and try again.
If that doesnt work you could try another usb port
23rd August 2011, 02:49 AM |#3  
OP Member
Flag Near Paris
Thanks Meter: 1
I tried on two differents pc, and nothing change...

Edit: I just tried another flash. It stops at factoryfs.rfs, but it makes appear the image that represent the link between the pc and the phone, so i use "One-Click Unbrick" and now I got the Samsung logo but nothing else.
I have always Download mode but no Recovery mode yet.

Is it possible to do something?
24th August 2011, 01:28 AM |#4  
SGS Dutchie's Avatar
Thanks Meter: 1
I also have problem(s) like that.
For me it helps re-installing Samsung usb-drivers to my PC.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes