FORUMS
Remove All Ads from XDA

[RECOVERY] [02/02/12] ClockworkMod [5.0.2.0 and 5.8.1.0] ~Touch Version Added~

5,264 posts
Thanks Meter: 1,624
 
By TeeJay3800, Retired Forum Moderator on 31st August 2011, 10:24 AM
Post Reply Email Thread
10th February 2012, 06:03 AM |#101  
TeeJay3800's Avatar
OP Retired Forum Moderator
Flag Michigan
Thanks Meter: 1,624
 
More
Quote:
Originally Posted by donj001

This is what I get when I try to flash via terminal. Anyone else experienced this?
Have verified that the image is in that path and named correctly as well.

1|[email protected]:/ # flash_image recovery /sdcard/recovery.img
error scanning partitions: No such file or directory
1|[email protected]:/ #

I don't know what "1|[email protected]:/" is all about. Never seen that in a terminal app before. If you're absolutely sure the file is indeed in the root of your SD, and the file name you're typing in matches up with the actual file's name, then it's possible your ROM doesn't have the flash_image binary.
The Following User Says Thank You to TeeJay3800 For This Useful Post: [ View ] Gift TeeJay3800 Ad-Free
10th February 2012, 06:27 AM |#102  
donj001's Avatar
Senior Member
Flag Norwalk, CA
Thanks Meter: 54
 
Donate to Me
More
Quote:
Originally Posted by TeeJay3800

If you're absolutely sure the file is indeed in the root of your SD, and the file name you're typing in matches up with the actual file's name, then it's possible your ROM doesn't have the flash_image binary.

I considered that, but verified flash_image is installed and functional so I suppose that more research is needed. Thanks for the reply

Sent from my HTC Creamed Glacier
10th February 2012, 06:41 AM |#103  
TeeJay3800's Avatar
OP Retired Forum Moderator
Flag Michigan
Thanks Meter: 1,624
 
More
Quote:
Originally Posted by donj001

I considered that, but verified flash_image is installed and functional so I suppose that more research is needed. Thanks for the reply

No prob. Since I can't think of any other cause, I am pretty curious what the gibberish at the beginning of each command line is.
11th February 2012, 06:03 PM |#104  
donj001's Avatar
Senior Member
Flag Norwalk, CA
Thanks Meter: 54
 
Donate to Me
More
$ export PATH=/data/local/bin:$PATH
$su
# flash_image recovery /sdcard/recovery.img
failed with error: -1

Okay so now this is something more reasonable as far as errors go. The "gibberish" must have been path errors from the ICS test build that I was using

Sent from my "Creamed Glacier"
28th February 2012, 04:13 AM |#105  
PowSniffer0110's Avatar
Senior Member
Flag Ogden
Thanks Meter: 26
 
Donate to Me
More
Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Emily>adb shell
$ su
su
# flash_image recovery /sdcard/recovery-clockwork-5.0.2.0-glacier.img
flash_image recovery /sdcard/recovery-clockwork-5.0.2.0-glacier.img
flash_image: not found
#


??? Im on stock 2.2.1 ....trying to get into recovery to flash rom and it wont go from Rom Manager it goes to a triangle blackscreen. WHat do I dO???

thanks

---------- Post added at 09:13 PM ---------- Previous post was at 09:06 PM ----------

NVM. Got it
11th March 2012, 01:39 AM |#106  
Senior Member
Flag Bronx
Thanks Meter: 15
 
More
so i cant do ANY flashing because CWM is not letting me choose zip from sd card. ive been trying for some time now and i just wanna flash a rom and get on with my life. is there any work around from this. i would really apperciate it
11th March 2012, 07:28 AM |#107  
TeeJay3800's Avatar
OP Retired Forum Moderator
Flag Michigan
Thanks Meter: 1,624
 
More
Quote:
Originally Posted by prztruspaz

so i cant do ANY flashing because CWM is not letting me choose zip from sd card. ive been trying for some time now and i just wanna flash a rom and get on with my life. is there any work around from this. i would really apperciate it

You have to give more details than that. What does "it won't let me" mean?
15th March 2012, 05:37 AM |#108  
.BetaBoy's Avatar
Senior Member
Flag Houston
Thanks Meter: 13
 
More
Quote:
Originally Posted by prztruspaz

so i cant do ANY flashing because CWM is not letting me choose zip from sd card. ive been trying for some time now and i just wanna flash a rom and get on with my life. is there any work around from this. i would really apperciate it

1. Download and rename it to "recovery.img"
2. Place on root of your SD card
3. Use the terminal instructions
4. Smile cause it worked flawlessly
15th March 2012, 08:02 AM |#109  
TeeJay3800's Avatar
OP Retired Forum Moderator
Flag Michigan
Thanks Meter: 1,624
 
More
Quote:
Originally Posted by .BetaBoy

1. Download and rename it to "recovery.img"
2. Place on root of your SD card
3. Use the terminal instructions
4. Smile cause it worked flawlessly

How would that help him? He already has CWM installed.
18th March 2012, 12:24 AM |#110  
Senior Member
Flag Seattle
Thanks Meter: 15
 
More
Quote:
Originally Posted by PowSniffer0110

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Emily>adb shell
$ su
su
# flash_image recovery /sdcard/recovery-clockwork-5.0.2.0-glacier.img
flash_image recovery /sdcard/recovery-clockwork-5.0.2.0-glacier.img
flash_image: not found
#


??? Im on stock 2.2.1 ....trying to get into recovery to flash rom and it wont go from Rom Manager it goes to a triangle blackscreen. WHat do I dO???

thanks

---------- Post added at 09:13 PM ---------- Previous post was at 09:06 PM ----------

NVM. Got it

Would you mind elaborating. I have the same issue, yes I followed the steps but flash_image was not found... it is on the sdcard
18th March 2012, 09:47 PM |#111  
BionicBBQ's Avatar
Junior Member
Thanks Meter: 0
 
More
Awesome. It worked for me!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes