FORUMS
Remove All Ads from XDA

[10/06] Finally new localized wAppStore client for PC and WP released !

98 posts
Thanks Meter: 200
 
Post Reply Email Thread
NEWS:

Hi All,

After started M$ XAP encryption, I wanted to stop the project, but don't worry , we are working on the new version...
because there is a lot of changes from the original version , I'm looking for help with testing it...

if you want to help write me please : [email protected]

W.I.N.C.O.

--------------------------------------------------------------------------------------------------------------------------------------------------------------


W.I.N.C.O.'s AppStore PC client v.2.4.0 and WP client 2.0.7 available on wAppStore.org


Download PC client

Download WP client

If you like this project, please sponsor this by making a small donation for support next development.

Check W.I.N.C.O.'s AppStore at WEB




Older version info and download is below.

W.I.N.C.O.'s AppStore v.1.3.0
Search, store and install free applications of Marketplace

... nothing to add, try it

Tested:
- 7720 (Mango) Xbox&Yuki ROM
- 7392 (Nodo) Yuki&Xbox ROMs

Requirements:
- Windows Phone 7 device (devunlocked) or emulator
- Microsoft .NET Framework 4
- Windows Phone SDK (or my experimental smaller version WPSDK 4.28 mb after install
http://forum.xda-developers.com/show....php?t=1265846

Thanks: XBmod & Yuki, Igorh, J.Slodicka, L.Lacko, DFT, Cotulla and all others...
... and specially M$ because it does not support for WP7 in Slovakia (LiveID and HD2 activation code) and forced me to develop something such this application

History:
2.9 - first release beta 0.9.5.
7.9 - small bug fixed (installed button state, check for update, dragged XAP file
size and so,...
8.9 - 0.9.9 download WP 7.1 app bug fixed, big bug during download fixed
9.9 - 0999 - AppList list info changed and small bug fixed
12.9 - 1.0.1 - Fixed change location for store problem, fixed signing problem, added target location on phone, open explorer for local store, more info on AppItem and fixed any bug...
17.9 - 1.0.3 - icon in list fixed, target platform change without restart app, url of detail show & editable and so...
24.9 - 1.0.5 - added file browser for isolated storage of apps
4.10 - 1.0.7 - fixed problem with store HTC, samsung,... , check for autoupdate fixed
30.10- 1.0.9 - Freeze durring install resolved
- Open File Browser to Isolated storage fixed
- Installed on Device tab added
- Cancel functionality for Download and install
- "WPConnect button" in L-D corner for connect without Zune
- *.XAP file-ext associated (Open from explorer directly)
- and a lot of changes in back code for better response and functionality of app
13.11. - 1.1.0 - fixed service (endpoint) problem,
- added sort by Name, Release, Update, Rating, Version
- fixed any small bugs and so
26.11 - 1.3.0 - finally Update functionality !
- added Launch & terminate app
- settings page - added lang.codes


I'm still looking also for brave people for help me with improve quality of App (help with : new ideas, report bugs and test newer before release, write review, translating and other...)
Don't hesitate to contact me for detail info at [email protected]
Thanks

Download
Attached Thumbnails
Click image for larger version

Name:	ISBrowser.png
Views:	2129
Size:	50.6 KB
ID:	729729   Click image for larger version

Name:	wAppStore2.jpg
Views:	2220
Size:	47.1 KB
ID:	729741  
Attached Files
File Type: zip wAppStore.zip - [Click for QR Code] (548.4 KB, 13122 views)
The Following 36 Users Say Thank You to W.I.N.C.O. For This Useful Post: [ View ] Gift W.I.N.C.O. Ad-Free
 
 
2nd September 2011, 03:25 AM |#2  
inexorable's Avatar
Senior Member
Flag Paris
Thanks Meter: 11
 
More
what does that mean : "The specified module could not be found"

Iam unable to install xap on my HD2 :|
The Following User Says Thank You to inexorable For This Useful Post: [ View ] Gift inexorable Ad-Free
2nd September 2011, 08:31 AM |#3  
OP Member
Thanks Meter: 200
 
Donate to Me
More
Do you have installed correctly .NET 4 and Windows Phone SDK RC ? And that message in StatusBar of app after starting, or didn't start wAppStore ?
The Following User Says Thank You to W.I.N.C.O. For This Useful Post: [ View ] Gift W.I.N.C.O. Ad-Free
2nd September 2011, 09:40 AM |#4  
Junior Member
Flag Dhaka
Thanks Meter: 1
 
More
Apps Installed successfully but couldn't run paid applications. for instance, I tried to install Photo Studio but it says license is invalid.
The Following User Says Thank You to istiaque6 For This Useful Post: [ View ] Gift istiaque6 Ad-Free
2nd September 2011, 10:49 AM |#5  
Member
Thanks Meter: 14
 
More
Is this like WP7 version of Installious or a Cydia type application??
The Following User Says Thank You to PrometheusUnbound For This Useful Post: [ View ] Gift PrometheusUnbound Ad-Free
2nd September 2011, 01:48 PM |#6  
Senior Member
Thanks Meter: 16
 
More
mando Save Local Place
HI..

I have select to download to local place a 7.1 version of tasks (telerik), but it downloads the 7.0 version...

can you check?

thank you
2nd September 2011, 01:51 PM |#7  
sthEn's Avatar
Senior Member
Flag Gdynia
Thanks Meter: 14
 
More
Quote:
Originally Posted by PrometheusUnbound

Is this like WP7 version of Installious or a Cydia type application??

No, because most of paid games will not work.
2nd September 2011, 09:22 PM |#8  
inexorable's Avatar
Senior Member
Flag Paris
Thanks Meter: 11
 
More
Quote:
Originally Posted by W.I.N.C.O.

Do you have installed correctly .NET 4 and Windows Phone SDK RC ? And that message in StatusBar of app after starting, or didn't start wAppStore ?

I started wAppStore & in the statut bar i get this message.

I've .NET Framework 4 Extended & Windows Phone SDK 7.1 (RC) - ENU

But i don't find the Application Deployement in Program Files...

This thing is driving me crazy -_-
Im reinstalling WP7.1 SDK...

EDIT : Well, i think i have the bad SDK, i install the right one this time (i've WP7 XAP Deployer), but i started from the 1st step to a Clean Install of WP7 on my HD2, so i'll tell you tonight.
3rd September 2011, 02:12 PM |#9  
inexorable's Avatar
Senior Member
Flag Paris
Thanks Meter: 11
 
More
Still not working for me, i don't know why
3rd September 2011, 03:43 PM |#10  
OP Member
Thanks Meter: 200
 
Donate to Me
More
Hello,

send me to mail [email protected] screenshot of app and describe me please problem. I will contaxct you for next question that help me for resolve our problem ;) thanks, W.
The Following 2 Users Say Thank You to W.I.N.C.O. For This Useful Post: [ View ] Gift W.I.N.C.O. Ad-Free
5th September 2011, 03:21 AM |#11  
inexorable's Avatar
Senior Member
Flag Paris
Thanks Meter: 11
 
More
Smile Gratz
Quote:
Originally Posted by W.I.N.C.O.

Hello,

send me to mail [email protected] screenshot of app and describe me please problem. I will contact you for next question that help me for resolve our problem ;) thanks, W.

I resolved my problem, thank you for your support :]

I think that the problem was that i had your Experimental SDK installed & the WP7 (normal) SDK 7.1 installed too.
Maybe they were in conflict.

Now i have "Connected" on the statut bar of wAppStore & i'm able to install xap on my HD2 :]
Post Reply Subscribe to Thread

Tags
wappstore, winco

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes