Remove All Ads from XDA

[Q] Looping in "Nook color" splash page

4 posts
Thanks Meter: 0
By knottshawk, Junior Member on 18th October 2011, 08:15 PM
Post Reply Email Thread
I'm having the same issue as this guy:

I let my nook battery get really low... too low to boot. So, I hooked it up to charge and then it began doing the loop. It comes to the "nook color" splash screen and gets part way through the word "color" when it starts all over.

My question is two-fold:

1) Is there some way to fix this?
2) If the answer to the above is 'no', then how do I boot into Clockwork? It's some combination of holding the 'n' during boot... right?
18th October 2011, 09:40 PM |#2  
Senior Member
Thanks Meter: 37
I've been having this problem too. The way to get back into CWM is to use the rhythm method:


hold nook N key and then press and hold power until the "Loading..." message appears and then disappears with screen going blank. Release power button, then press it again and hold for ~5 seconds, the bootloader "Loading..." message should be on the screen for three seconds or so before you release power button, keep holding N button until screen blanks again. If the screen went off while you were holding the power key, that means you were holding it for too long.

Now as for fixing the boot loop... I've actually given up on 1.3 manual nooter and gone back to CM7.1 for now... That fixed it, although there are plenty of reasons for wanting stock rooted.
The Following User Says Thank You to olm3ca For This Useful Post: [ View ] Gift olm3ca Ad-Free
23rd October 2011, 06:00 AM |#3  
Junior Member
Thanks Meter: 0
I'm having this issue now. It probably is because I formatted the SD card (if just to make the bloody status pop-up go away...), but I have...well, another problem.

I can't even start trying a fix because I can't shut the thing off. >.> Do I have to wait for my battery to die?

Edit: Got it to turn off (Hold Volume UP+DOWN and Power key), but I can't get it to boot to CWM. There's no 'loading...' screen, just "Read Forever" Then the N screen. =\ I might just act as if I was rooting it for the first time (flash SD card, boot by plugging it in to PC, etc.)
6th November 2011, 08:25 AM |#4  
Junior Member
Thanks Meter: 1
Did you ever get this fixed? I'm having this problem now.

Edit: Nevermind. I wound up wiping and re-installing.
7th November 2011, 02:34 AM |#5  
Junior Member
Flag Saint Louis, MO
Thanks Meter: 3
I had a boot loop issue with Manual Nooter. My issue and soln here

Good Luck.
7th November 2011, 08:14 AM |#6  
Thanks Meter: 4
I've the same problem. It've fixed by:

Right after rooting. Download astro file manager from the market. Go into /system/app and delete Adobe Air, Adobe Flash.
After deleting them .. Just go into Market, download and re-install them again. Should fix your problem.
8th November 2011, 02:18 AM |#7  
Junior Member
Thanks Meter: 0
This boot loop issue has become a serious problem for me. I have re-imaged my Nook Color 3 times, twice with 1.2.0 and once with 1.3.0. All three times the install was successful but upon re-boot I wound up in this loop lock. I got my Nook to run the Kindle android app as most of the technical books that I wanted on the Nook are not available from Dunn and Bradstreet. I've down loaded $350 worth of e-books from Amazon and now I can't download them again. I tied this Flash and Air trick but it didn't fix the problem. So now I've burned $350 in e-books plus the cost of the Nook and memory card. I should have just bought an I-Pad. This is beyond unfunny.
8th November 2011, 02:37 AM |#8  
Senior Member
Thanks Meter: 37
There seems to be some issues with Youtube that can cause this issue. I had to give up on running 1.3 rooted and go to CM 7.1.
8th November 2011, 05:19 AM |#9  
Junior Member
Thanks Meter: 0
It looks to me like the Adobe applications cited above may actually be causing this loop lock problem. With the auto-updates turned off it looks like the loop lock on the Nook Color banner does not occur for a while. Eventually the updates get turned on somehow, and the loop lock occurs. The android OS looks like it's built on a Linux base. I was unable to gain superuser status (perhaps I just don't know how to do it). Without it all I could do was to update Adobe Air and Adobe Flash. As soon as that is done, the loop lock occurs.
8th November 2011, 10:48 AM |#10  
Junior Member
Thanks Meter: 0
Correction to the above comment.
I guess I'm a little brain dead after all this re-imaging. What I meant to say above was the the technical and text books that I was referring to, are not available from Barnes & Noble (not D&B duh!), nor any of their e-book business partners. I would have gladly purchased them from B&N in ePub format.

After putting the Nook Color back to stock condition (1.2.0), I reinstalled the ManualNooter 4-6-16 then immediately attempted the fix recommended above.

In any case, I downloaded the Astro File manager, but since i could not figure out how to obtain superuser status (even with the superuser app) it would not let me remove the two Adobe applications. I could only update them. When they were updated, the banner locked up on the first re-boot. Unlike, the first lock up it displayed the full banner continuously, without completing the boot.

Without source code, it's impossible to tell if there is a bounds problem created by the rooting process, or if this is something else. Someone smarter than I will have to solve the problem.

I think I'm moving on to the less than ideal Kindle Fire, whenever one becomes available. If anyone wants a brand new Nook Color it will show up on e-Bay in a couple of days.
12th November 2011, 04:18 PM |#11  
Junior Member
Thanks Meter: 0
Has anyone here tried rebooting with the sd card removed? This is what worked (previously) for me.

Sent from my NOOKcolor using Tapatalk

---------- Post added at 10:18 AM ---------- Previous post was at 09:44 AM ----------

Now the removal of the SD isn't working... Trying the Abobe AIR and Flash replacement fix mentioned here:
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes