Remove All Ads from XDA
Honor 9 Lite

[Q] No USB connectivity, is SPH-P100 recoverable? [Sprint][CDMA][bricked][noob]

3 posts
Thanks Meter: 0
By myself248, Junior Member on 4th November 2011, 03:16 AM
Post Reply Email Thread
Back-story: A few days ago (okay, maybe two weeks, I've been lazy), I put my Tab into my backpack after using it all day at work. Everything was fine. The following morning, I pulled it out, and noticed something weird. The YouTube icon had removed itself from the homescreen, and almost everything I tried was simply unresponsive, or crashed instantly.

I rebooted the Tab, and then realized that it wasn't online either, claiming that it was in airplane mode. Couldn't seem to change that. Searching for "stuck in airplane mode" revealed a few threads saying to remove the SD card and reboot, which did nothing for me, and a few threads saying to reflash the modem.

So, I followed the instructions in and it hung up on the modem step. For like an hour. I finally gave up, rebooted the phone, and tried again. This time, it hung up at Modem again, I walked away after half an hour, and when I came back, it was sitting at the phone-exclamation-point-computer display on the phone, and the computer indicating failure.

Ever since then, no matter what buttons I mash, I can't make it enumerate as a USB device of any sort. Half the time I can't even make it turn on; it'll show the exclamation-point display only when plugged into the charger.

EXCEPT ONCE. Odin saw it, I smacked "Start", and Odin immediately failed. If I can get it to do that again, I'll jot down the exact error message.

So, right now: It's got enough sense to show the phone-exclamation-point-computer (does this string of hieroglyphs have a name?), but it won't show up on USB. What next?
Post Reply Subscribe to Thread

brick, bricked, cdma, sph-p100

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes