FORUMS
Remove All Ads from XDA

[Q] Aigo-Pad M801 - HELP stuck on bootscreen/hard factory reset not working

2 posts
Thanks Meter: 0
 
By lodell101, Junior Member on 8th November 2011, 08:07 AM
Post Reply Email Thread
I have scoured the internet the last 3 days searching for a replacement stock ROM or any compatible custom ROM for my Aigo-Pad M801. I'm American but I'm living in China for the next year or so. I don't speak or read Chinese and I've tried going through the Chinese forums for the firmware but couldn't really decipher anything, even with Google translate. And especially not for my tablet.
Specifications Link

I rooted with z4 root and it appeared to work. I installed gapps but couldnt get my market to work out by changing the fingerprint so i wiped cache and media partition to get a clean start again. I DO NOT have clockworkmod. I was not able to get the free version through the chinese market and the only versions i could find from download sites were the ripped off paid version, which i didnt think would work.

Currently when i turn on the tablet it shows the initial bootscreen and never loads the boot animation or any kind of interface. I can access the android stock recovery interface (3e). I read the tablet was for the most part a rebranding of the Ainol Novo so I downloaded a ainol ROM from here . I renamed this update.zip and put it on the root of my SD. When i go to update from the sd card i get this error:
E: failed to verify whole-file signature
E: signature verification failed
Installation aborted

I researched this error but everything I have found assumes i have clockworkmod recovery, which i dont. I have tried, tried, and tried again the option to factory reset but it doesnt seem to solve this stuck of bootscreen problem. The easiest solution seems to be to bypass signature checks or to flash my drive, but I dont know how to mount the internal memory or the sd card to my computer without access to the tablet. I can put things from my computer directly onto the sd card and then insert this into the tablet.

If ANYONE has ANY advice other than to give up please post.
 
 
8th November 2011, 12:55 PM |#2  
Account currently disabled
Thanks Meter: 526
 
Donate to Me
More
flash a new rom or the stock one
The Following User Says Thank You to st@matis For This Useful Post: [ View ] Gift st@matis Ad-Free
8th November 2011, 01:21 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
obviously this was my first choice. but seeing as there are no obviously compatible roms half the point of posting this was to see if anyone out there had the stock chinese rom that came with the tablet or a custom rom compatable with my aigo model, because none of the 8 i have looked at in depth have a custom rom version for aigo branded products.
16th November 2011, 06:46 PM |#4  
Junior Member
Thanks Meter: 5
 
More
┬┐Did you try Gadmei T820 ROMs?
Aigo M801 and Gadmei T820 seems to be the same.
1st December 2011, 12:07 PM |#5  
Junior Member
Thanks Meter: 0
 
More
Red face AIGO-Pad M801 = GADMEI Pad T820 = NVSBL P4D SIRIUS
AIGO-Pad M801 = GADMEI Pad T820 = NVSBL P4D SIRIUS

Here are a compatible rom:
h t t p:/ / w w w.nvsbl.es/foros/viewtopic.php?f=39&t=1178

test and comments:

Greetings.
19th December 2011, 02:11 AM |#6  
Junior Member
Thanks Meter: 0
 
More
Hi,

i just got that same tablet, and i'm a complete newbie to Android.
But as far as i've tried it and read about Android... i need to find a better ROM urgently!

Lodell, did you make it?

Thanks for your help!
Bastos
Post Reply Subscribe to Thread

Tags
aigo, china, chinese, m801, tablet

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes