FORUMS
Remove All Ads from XDA

[Recovery] Unofficial CWM Recovery 5.0.2.7[u8800pro&u8800]

77 posts
Thanks Meter: 258
 
By genokolar, Member on 12th November 2011, 11:32 AM
Post Reply Email Thread
I take no responsibility for any harm that comes to your phone as a result of applying this mod.

unofficial Clockwork Mod Recovery 5.0.2.7 for u8800pro and u8800 [upgrade to offical 2.3 GB]

Installation Instructions (upgrading - root explorer method):
Using any file explorer which is able to remount as writeable (such as root explorer), browse to the /cust_backup directory and remount it as writeable
Navigate to the image directory and backup up the current recovery by renaming it to something like recovery.bak, or _recovery.img
Rename the downloaded recovery to recovery.img and copy to the image directory.

Installation Instructions (new install):
Unplug any usb connection and turn the phone completely off
Whilst holding both the volume + and volume - keys hold the power button to turn the device on. Let go when you see a pink/purple screen.
Attach the usb cable to your computer and wait until a few usb mass storage devices are detected and mounted. Look for one that has just one directory called 'image' in it. Navigate into this directory and you'll see recovery.img etc.
(optional) Rename recovery.img to recovery_backup.img
copy the new recovery.img to image, unmount the mass storage device (safely remove in windows) and then pull the battery out to turn the phone off.
Hold volume + and power to boot to recovery.
Install any custom rom

change:
mod the kernel,Ums is worked now
use zte u880‘s charge png
can install zip from emmc and use emmc backup&restore
add ext4 fs support

about SDcard
if you can't mount SDcard in recovery,do this:
enter "advanced"--"Reboot Recovery"
then you could use the SDcard
ps:this is issue of offical GB,not recovery!

Download

http://sourceforge.net/projects/genoandroid/files/
The Following 23 Users Say Thank You to genokolar For This Useful Post: [ View ] Gift genokolar Ad-Free
 
 
13th November 2011, 09:12 AM |#2  
Senior Member
Thanks Meter: 93
 
More
mount sd_external error!
13th November 2011, 09:40 AM |#3  
genokolar's Avatar
OP Member
Flag yibin
Thanks Meter: 258
 
Donate to Me
More
Quote:
Originally Posted by akalos

mount sd_external error!

have detailed info?
my worked fine
The Following User Says Thank You to genokolar For This Useful Post: [ View ] Gift genokolar Ad-Free
13th November 2011, 10:09 AM |#4  
Senior Member
Thanks Meter: 93
 
More
Quote:
Originally Posted by genokolar

have detailed info?

I tried to backup my rom to the external storage card,but was not possible
internal is ok
13th November 2011, 10:53 AM |#5  
genokolar's Avatar
OP Member
Flag yibin
Thanks Meter: 258
 
Donate to Me
More
Quote:
Originally Posted by akalos

I tried to backup my rom to the external storage card,but was not possible
internal is ok

test it ,work fine for me
The Following User Says Thank You to genokolar For This Useful Post: [ View ] Gift genokolar Ad-Free
14th November 2011, 09:44 AM |#6  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by akalos

I tried to backup my rom to the external storage card,but was not possible
internal is ok

I have same problem!
14th November 2011, 10:36 AM |#7  
genokolar's Avatar
OP Member
Flag yibin
Thanks Meter: 258
 
Donate to Me
More
please upload the recovery.log
The Following User Says Thank You to genokolar For This Useful Post: [ View ] Gift genokolar Ad-Free
17th November 2011, 08:10 AM |#8  
Member
Thanks Meter: 9
 
More
Did you finally find out if there is a bug in the recovery?

Once you put the recovery, would Rom Manager detect it?
17th November 2011, 08:13 AM |#9  
Senior Member
Thanks Meter: 93
 
More
Quote:
Originally Posted by Copix


Once you put the recovery, would Rom Manager detect it?

no
10 digits
17th November 2011, 08:45 AM |#10  
Member
Thanks Meter: 9
 
More
Got it. Unofficial...
The Following User Says Thank You to Copix For This Useful Post: [ View ] Gift Copix Ad-Free
12th December 2011, 05:04 PM |#11  
Loureiro's Avatar
Senior Member
Flag Alentejo
Thanks Meter: 428
 
More
Tested on u8800 and works very good. SD card sometimes can't mout properly, but i guess it's not an issue from CMW.

I've done a official GB backup, restored without a glitch, installed ICS demo without any problem too.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes