Remove All Ads from XDA

Problem with Find My Phone!!!

23 posts
Thanks Meter: 1
By endy_mk, Junior Member on 22nd November 2011, 10:45 AM
Post Reply Email Thread
How do I resolve this? Am I creating a problem or?
The other day I used the side and tried to give functions Lost your phone? We can find it for you! Everything was ok! After two days I checked again, but now we give to the picture (windows.jpg). Can someone send me where to look for the programs of something or I 'm screwed
Attached Thumbnails
Click image for larger version

Name:	windows.jpg
Views:	98
Size:	65.2 KB
ID:	791211  
22nd November 2011, 04:17 PM |#2  
Senior Member
Flag Dallas, TX
Thanks Meter: 10
I never booked marked it, just signed into my account clicked on "Devices" from the top left when you hover the mouse over "Windows Live" and it should show up there. But this is what the site shows up to me as now:
23rd November 2011, 01:15 PM |#3  
OP Junior Member
Thanks Meter: 1
Is it possible that when I check how it works ( ring, lock, or erase your phone ) that I messed something and now you can not use that option.
in order for this picture when I go to Change Windows Phone 7 setting of switch me to that previous file
Something went wrong and we can not show you this page right now.

Go to

Is it possible that I am something in the phone or in checks or something messed up...
Attached Thumbnails
Click image for larger version

Name:	win7.jpg
Views:	41
Size:	78.1 KB
ID:	792482  
24th November 2011, 04:33 AM |#4  
Senior Member
Flag Dallas, TX
Thanks Meter: 10
Oh, right. You do have to enable it on your phone first.

Settings > Find My Phone

You also have to have a live (ie hotmail or msn) account on the phone.

But you also might need to re-add it on the I know after I flashed it, it didn't recognize my phone so I just hit "add a phone" on the devices page. It sends a text to the phone and then you should be good.
27th April 2013, 09:26 PM |#5  
Junior Member
Thanks Meter: 0
Hey, after I installed Rataplan v6.0 and tried to activate "Find my phone" in settings > find my phone, it says "Re're still setting up Find My Phone. This will take another moment or two to finish. Come back later to make sure it's been set up, then visit to use it." It's been saying this since I installed the ROM. What should I do?

EDIT: Found the solution
"Long back story:

Here's what I was previously experiencing:

In Settings, it would list find my phone and have the subtitle "Setup Needed." When I tapped this, it would take me to the find my phone options and immediately display a modal dialog that said it would take a few more minutes to set everything up. When I hit OK, it would back me out of the find my phone settings. This left me completely stuck and no amount of rebooting or fiddling seemed to fix it.

Just now, while I was grabbing another phone to take a picture of the dialog to post here, my phone went to sleep. When I woke it up, the dialog was dismissed and I was in the find my phone options. I checked the first option, Connect to these features faster (may use more battery). I then hit back and the subtitle under find my phone reported connected. I logged into and my phone is now listed. I simultaneously also received an email from welcoming me to my new phone. There must be a bug that results in that dialog being dismissed when the phone goes to sleep, and that bug allowed me to toggle the first option, which re-attempted connecting my phone to

Anyway, long story short, if you are stuck in this boat, try these steps to work around them:
Set your lock screen timeout to the shortest available duration (1 min?)
Go to settings and tap find my phone.
When the dialog pops up telling you to hold on, set your phone down and leave it be until the screen turns off and the phone goes to sleep.
Turn your phone back on. You should be in the find my phone options now.
Check the first setting, Connect to these features faster (may use more battery).
Back out and verify it says connected and login to and verify your phone is listed." - found this on windowsphone site, posted by someone. Not my solution.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes