Remove All Ads from XDA

GoldCard doesn't work

117 posts
Thanks Meter: 2
By Daniehabazin, Senior Member on 28th November 2011, 09:52 PM
Post Reply Email Thread
Hi, when i tried to flash rodgers roms on my att jetstream i got a incorrect cid, and that got me thinking, maybe it will work with a goldcard.
sad to say, it doesn't work for me, but i only tried with one card, maybe anyone will have more luck.

here is the link for how to make the goldcard:

if anyone wants to know why i want the rodgers rom instead of the original one that came with the tablet, it's because it has more stuff from htc, like wi-fi hotspot.
hopefully this will work for anyone.

oh, in the guide when you type "cat /sys/class/mmc_host/mmc1/mmc1:*/cid"
make sure you type mmc2 because that's the external sd card
29th November 2011, 01:35 AM |#2  
bmw-boy's Avatar
Senior Member
Flag Zambia
Thanks Meter: 138
I have done it by using goldcard tool
and I have complete flash the zip file, but nothing happened still At&t rom
Any advice
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes