Remove All Ads from XDA

[Q] Samsung Charge unknown!!!!

5 posts
Thanks Meter: 0
By mikenadeau9254, Junior Member on 2nd January 2012, 03:58 AM
Post Reply Email Thread
UHH OHH I just tried this and failed with 2 diffrent md5 downloads. I then tried to turn the phone back on and get a phone linking with a computer with an exclamation point in the middle. Am i screwed?

This is the error I have gotten the last several times.

<ID:0/021> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> all_in_one_odin_ep4d.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/021> Odin v.3 engine (ID:21)..
<ID:0/021> File analysis..
<ID:0/021> SetupConnection..
<ID:0/021> Initialzation..
<ID:0/021> Get PIT for mapping..
<ID:0/021> Firmware update start..
<ID:0/021> lte_modem.bin
<ID:0/021> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/021> Removed!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes