Remove All Ads from XDA

[Q] i flashed my galaxy s wrong! help please!

2 posts
Thanks Meter: 0
By Sascha2495, Junior Member on 9th January 2012, 08:58 PM
Post Reply Email Thread
today i wanted to flash my galaxy s to ics.
my galaxy s was already rooted so i put the zip in the root of my phone.
so then i went to recovery mode and installed ics and im sure i followed every step in the tutorial. But when booting it didnt stop booting and it was like that for an hour. so then i tried to flash it back to the firmware i had before.
i tried to flash back to gingerbread with odin but now it cant boot beyond the galaxy s gt-19000 screen.
i tried to go to recovery mode but in recovery mode everywhere its saying
"E: unknown volume for path {/data}
E: unknown volume for path {/data}
E: Unable to process volume! Skipping..."
and so on...
please help me
the firmware i need ends with jvi thats all i remember...
10th January 2012, 01:23 AM |#2  
Senior Member
Thanks Meter: 20
dude u can get stock firmware from,try flashing darkyrom 10.2 re it saved me acouple of times good luck
10th January 2012, 03:36 PM |#3  
OP Junior Member
Thanks Meter: 0
thank you for the answer ill try it
10th January 2012, 07:54 PM |#4  
nabil alami's Avatar
Senior Member
Thanks Meter: 79
try going back to smthn like jvt or jw1 via odin and then if u want to flash ics follow the video on youtube by totallydubbedhd
10th January 2012, 08:15 PM |#5  
joser1309's Avatar
Flag Cartago, Costa Rica
Thanks Meter: 16
Donate to Me
You need to flash a rom stock using ODIN. If I understand correctly you must enable the option to re-partition so be sure to also include the .pit file when you will flash, then proceed to install ICS. It is recommended to remove the SD-EXT before starting to install because it can pass to enter a bootloop.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes