FORUMS

 View Poll Results: Do you think that Galaxy Ace is popular enough to have official CyanogenMod release?

Yes! I dunno why they haven't done it yet!
 
23 Vote(s)
95.83%
No! I think it is not popular enough
 
1 Vote(s)
4.17%

Recovery mode not opening- SOLVED

2,563 posts
Thanks Meter: 1,009
 
By I r o n M a n, Senior Member on 9th February 2012, 03:06 PM
Post Reply Email Thread
Edit: Solved!
The solution is simple. You just need to hold home + power button till Samsung appears
Holding it till Samsung appears is every important!



Press the thanks button if I helped
The Following 7 Users Say Thank You to I r o n M a n For This Useful Post: [ View ] Gift I r o n M a n Ad-Free
9th February 2012, 03:57 PM |#2  
Junior Member
Thanks Meter: 1
 
More
have you try to search in forum!

---------- Post added at 05:57 PM ---------- Previous post was at 05:45 PM ----------

...push together until open.
http://forum.xda-developers.com/showthread.php?t=961858
10th February 2012, 05:41 PM |#3  
I r o n M a n's Avatar
OP Senior Member
Flag New Delhi
Thanks Meter: 1,009
 
More
I had already seen the link.
Unfortunately, it didn't work.
Maybe we have to hold one and then push the other.
I tried everything! Still not working.

But thanks anyways
10th February 2012, 05:44 PM |#4  
Archer's Avatar
Inactive Recognized Developer / Retired Senior Moderator / (Un)recognised Pole Dancer
Flag Manchester
Thanks Meter: 4,244
 
10
More
Have you tried Home + Vol Up + Power? Hold them all down till you see the recover screen.

Just to be perfectly clear, the device has to be turned off before you do this.
10th February 2012, 07:19 PM |#5  
I r o n M a n's Avatar
OP Senior Member
Flag New Delhi
Thanks Meter: 1,009
 
More
Its showing samsung symbol and on the top left its written
"RAMDUMP Mode
(ARM9 mode)"

Thats it.
What does that mean?
And thanks.
13th February 2012, 09:02 AM |#6  
Junior Member
Thanks Meter: 0
 
More
Did anyone find the solution for this ...I also have the same problem.ACE not booting into recovery mode
14th February 2012, 10:42 AM |#7  
I r o n M a n's Avatar
OP Senior Member
Flag New Delhi
Thanks Meter: 1,009
 
More
GOT IT!!
anyone whose facing the same issues please note,
You have to hold Home + Power till and device starts and shows samsung symbol then, let go.

Holding it till samsung appears is very important!

I'm pretty surprised that this is not.mentioned in any of the related forums I've seen. :/

Galaxy Ace GT5830
Rooted using SuperOneClick

Eagerly waiting for official Galaxy Ace support from CyanogenMod

Don't forget the thanks button!
The Following 7 Users Say Thank You to I r o n M a n For This Useful Post: [ View ] Gift I r o n M a n Ad-Free
1st June 2012, 01:23 PM |#8  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Kabir Saxena

GOT IT!!
anyone whose facing the same issues please note,
You have to hold Home + Power till and device starts and shows samsung symbol then, let go.

Holding it till samsung appears is very important!

I'm pretty surprised that this is not.mentioned in any of the related forums I've seen. :/

Galaxy Ace GT5830
Rooted using SuperOneClick

Eagerly waiting for official Galaxy Ace support from CyanogenMod

Don't forget the thanks button!

awesome !!! very thank u !!!!
29th June 2012, 08:40 AM |#9  
Junior Member
Thanks Meter: 0
 
More
Its not showing Samsung symbol in the start
30th June 2012, 09:53 AM |#10  
Member
Thanks Meter: 8
 
More
Cool dnt worry!!
if all this above suggestion are not working for u .. jst install cwm using odin .. then try going in recovery mode it will do !!

press thanks
The Following User Says Thank You to visheshtungare0879 For This Useful Post: [ View ] Gift visheshtungare0879 Ad-Free
28th July 2012, 03:19 PM |#11  
Junior Member
Flag Cairns, Queensland
Thanks Meter: 0
 
More
Unhappy Miss
Quote:
Originally Posted by Kabir Saxena

GOT IT!!
anyone whose facing the same issues please note,
You have to hold Home + Power till and device starts and shows samsung symbol then, let go.

Holding it till samsung appears is very important!

I'm pretty surprised that this is not.mentioned in any of the related forums I've seen. :/

Galaxy Ace GT5830
Rooted using SuperOneClick

Eagerly waiting for official Galaxy Ace support from CyanogenMod

Don't forget the thanks button!



---------- Post added at 03:14 PM ---------- Previous post was at 02:57 PM ----------

Quote:
Originally Posted by Kabir Saxena

GOT IT!!
anyone whose facing the same issues please note,
You have to hold Home + Power till and device starts and shows samsung symbol then, let go.

Holding it till samsung appears is very important!

I'm pretty surprised that this is not.mentioned in any of the related forums I've seen. :/

Galaxy Ace GT5830
Rooted using SuperOneClick

Eagerly waiting for official Galaxy Ace support from CyanogenMod

Don't forget the thanks button!










Hi! My phone has the same problem to yours too this afternoon and I'm getting worried because until now I can't open it it shows the samsung symbol but the applications didn't come out. I search on the internet about this issue and I spotted your question. My phone is samsung galaxy ace too. I tried to do what you had said in this website and it says that reboot recovery or something and then I click the home button and it turn off and turn on but still the result is negative. I'm worried about this because I just bought this last week July 13th. What will I do? Please help me. It's my first time in android so I don't know what will I do.

---------- Post added at 03:19 PM ---------- Previous post was at 03:14 PM ----------

Quote:
Originally Posted by visheshtungare0879

if all this above suggestion are not working for u .. jst install cwm using odin .. then try going in recovery mode it will do !!

press thanks




What is cwm? How can I found that? and what is odin? Please help me.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes