Remove All Ads from XDA

[Q} Power/lock button stops working

1 posts
Thanks Meter: 0
By dnmn8r, Junior Member on 22nd February 2012, 05:17 AM
Post Reply Email Thread
Well I've currently got zeus 3.2N installed, and the power button has become very temperamental. Sometimes it just will stop working and the phone won't lock, nor will power options come up. When the phone then locks on its own, I can't unlock it (the only way is to plug it in to a charger). Once plugged into the charger, it works fine for a bit but then the same thing happens and I have to unplug it to unlock it.

I've tried performing a fresh install several times, and have tried 3.0N aswell with no luck. I tried going into terminal and getting a log, but it told me it did not exist so I'm not sure if I'm doing it right.

Any suggestions?

EDIT: Nevermind, I just flashed back to stock rom, and I'm having the same problem. Must be a hardware issue...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes