Remove All Ads from XDA
Honor View 10

[Q] Phone infected, Tried everything, nothing worked

1 posts
Thanks Meter: 0
By galaxyi7500, Junior Member on 24th February 2012, 07:36 PM
Post Reply Email Thread

I recently lost my samsung guru on my way to office and then I had to switch back the old galaxy i7500 lying around for months. It was still alive and had recently been services(the touchscreen) by the authorized service centre.

I am comfortable with recovery/rom and before sending it to service I had galaxo 1.6(the latest stable back then) on my phone. I even had some(3 to be exact) nandroid backups on my phone. After it returned from the service centre it started acting strange. Now the problem begins.

It looks & works completely fine until I call somebody. Then something just starts running in the background, random keypresses, some random application starts, and I see the volume bar all the time as some continuous volume up command is given, I presume. It just goes on like this during the entire call and even a few seconds after the call. Another problem is it silents my phone every time someone calls me, so no matter what I set in the settings I never ever hear a ring when someone calls me, even the vibration gets off.

Solutions I tried: Obviously I tried formatting the storage(it doesn't have any external storage). Flashing the ROM, changing the ROM, drakaz 2.1, recovery 6.6 etc. Nothing helped, I even tried(with some workaround) and got the old nandroid backup restored . .. but to no avail. I have currently Kaspersky installed on my phone but even it can not detect anything. I have not given odin a try yet as I am on Mac and currently not very comfortable with heimdall.

I must thank you for reading this long post of mine & appreciate any little help any of you can offer, even some sympathy will do.

Thanks in advance,

24th February 2012, 07:51 PM |#2  
Senior Member
Flag Slovenj Gradec
Thanks Meter: 766
It's probably not a virus if you completely reflashed your phone, unless it nestled itself in the recovery (or other partitions that don't get wiped).
24th February 2012, 08:11 PM |#3  
Senior Member
Flag Phoenix
Thanks Meter: 54
Have you tried flashing a new radio? If the problem starts when calling maybe the radio is corrupt or fried or somehow busted. Also, the radio isn't affected when you switch ROMs so it would explain why reflashing/wiping/restoring backups doesn't help.

Since your phone isn't officially supported I have no idea how you would go about finding alternative radios though.
25th February 2012, 04:15 PM |#4  
lufc's Avatar
Retired Senior Moderator / Resident Priest
Flag Blackpool UK
Thanks Meter: 1,585
Donate to Me
Please use the Q&A Forum for questions &
Read the Forum Rules Ref Posting

Moving to Q&A
25th February 2012, 10:24 PM |#5  
plainjane's Avatar
Senior Member
Flag Charlotte, NC
Thanks Meter: 462
Sounds more like an issue with the screen rather than a software issue. I'd take it back to the service center and have them take another look, it could've been improperly fixed.

Supersonic Evo 4G | MIUI | Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes