Remove All Ads from XDA

[ROM] Revolver 4 by Gnufabio | 4.2.1 - IC421(G) | Sep 5 | TF101-TF101G-SL101 | Fast

1,397 posts
Thanks Meter: 3,549
Post Reply Email Thread
28th February 2012, 10:04 AM |#481  
Thanks Meter: 2
Originally Posted by boonkui

Have you placed your .zip in /Removable/MicroSD? That's where my recovery looks for .zip files.

Yes I have... just downloaded again installed then booted up.. restarted again and went to recovery and wiped dalvik and still no go
28th February 2012, 10:15 AM |#482  
devilpera64's Avatar
Senior Member
Flag Monfumo (NGI Service)
Thanks Meter: 247
i notice a flash player problem with all browsers in desktop mode and with typing-keyboard...for first, when i try to put some video in fullscreen using desktop mode, the screen become white and return on the page site; i must restart browser for continue to surf. Secondly, when i type a text into the browser, sometimes the cursor go back behind the first word and i must take it and return on where i was writing.
Using dolphin pad 1.0, when i try to download something it crash...i think that developers stop on 1.0 version...they don't upgrade anymore in this time :(
28th February 2012, 10:53 AM |#483  
Senior Member
Thanks Meter: 1,103
@gnufabio - I've personally had SOD and "not returning from deep sleep" issues with another custom ICS ROMs and I've noticed that quite a few others are experiencing the same thing.

I have NOT had that issue with your ROM, however (great news!) - I'm just wondering if you used the WW version as a base or some other version? The folks are reporting the SOD/random reboot issues, even with STOCK firmware (again, ww as far as I've seen).

So, did you use the WW build as a base or some other build?

28th February 2012, 10:58 AM |#484  
FormelLMS's Avatar
Retired Recognized Developer
Thanks Meter: 341
For all who wants the stock ICS Navigationbar Buttons on their Transformer, I've made a theme.

This theme you can use with Metamorph or zipthemer. What you prefer (I prefer zipthemer, because patching SystemUI on a running system is like working on an opened heart )
The Following 2 Users Say Thank You to FormelLMS For This Useful Post: [ View ] Gift FormelLMS Ad-Free
28th February 2012, 11:13 AM |#485  
Senior Member
Thanks Meter: 12
Been with u for long long time and exicited to flash this rom!

Ok, for some reasons, front camera doesn'twork, so can'tsetup face unlock. Also titanium backup seemed to lock up when restoring apps.

28th February 2012, 11:30 AM |#486  
cease's Avatar
Senior Member
Flag Greensboro
Thanks Meter: 9
ETAs, never ask
Originally Posted by mage_slayer2

What is the eta with revolver parts? ?
Attachment 923075

Sent from my Transformer TF101 using xda premium

Hey Junior never ask for ETAs, NEVER! Let's suppose a developer even wanted to answer that question; if I were the developer, the question would first of all piss me off, because if I knew the ETA I wouldn't keep it a secret; and if I didn't know the ETA, I'd still be pissed off so I'd lie about it. So why ask the question? I'll never understand why people do that. Very sad.

---------- Post added at 02:21 AM ---------- Previous post was at 02:18 AM ----------

Originally Posted by mootwo

Still trying to figure out why I seem to be the only one who can't get this to boot. I have tried everything I can think of all to no avail.

I wipe and clear everything using the Revolution Super Wipe script. I have tried downloading this ROM 3 times from different mirrors, verifying MD5 each time. The flash appears to complete successfully but when I reboot, my Transformer gets stuck on the "Eee Pad" screen.

If I flash Revolver 3.x it boots right away, every time. I used the same procedure to flash.

If I flash Paul Barton's Spark ICS ROM, it boots right away, every time. I used the same procedure to flash.

If I flash the OTA Rooted ICS ROM, it also gets stuck on the "Eee Pad" screen. As far as I know, both of the ROMs that get stuck are built from the OTA release, so maybe that is a clue as to what's happening.

I have tried flashing from both internal memory and SD card with the same result. I have reformatted my SD card as FAT32. I have tried VOL down + power and letting it boot that way. It gets stuck on "Cold-booting Linux". Maybe that's another clue.

I have tried booting both with and without the USB cable connected, with the same result.

If anyone has any suggestions I could try I'd really appreciate them. I'm at my wits end here. I don't think it's my hardware since it boots other roms with no trouble at all.

You've got a tough problem. Have you tried to go back to wiping everything and even re-rooting...from scratch. I had to do that once on my phone to get a ROM to boot properly. Sorry, but that's all I got.

---------- Post added at 02:26 AM ---------- Previous post was at 02:21 AM ----------

Originally Posted by Nudnik_de

Transformer doesn'nt go into deep sleep. Anyone else facing this issue?

Beside that it's running great. Very snappy and responsive. Feels faster then stock ICS, allthough benchmarks show similar results:

Quadrant 2350
Antutu 4980
Nenamark2 21.5

Yep, no deep sleep after latest update. Had it prior.

---------- Post added at 02:30 AM ---------- Previous post was at 02:26 AM ----------

Originally Posted by WolfStar

Would we ever see Cornerstone in any future builds?

Jeeeeeeeeezzzzzz, give it a rest. Don't you get tired of asking the same question. Maybe you should learn to program and add it yourself!
The Following User Says Thank You to cease For This Useful Post: [ View ] Gift cease Ad-Free
28th February 2012, 11:44 AM |#487  
Senior Member
Thanks Meter: 1,103
Originally Posted by cease

---------- Post added at 02:30 AM ---------- Previous post was at 02:26 AM ----------

[/COLOR]Jeeeeeeeeezzzzzz, give it a rest. Don't you get tired of asking the same question. Maybe you should learn to program and add it yourself!

@WolfStar - if you really want Cornerstone that bad, it's already available in special builds of the new EOS ROM for the Transformer. Although, as I would expect, there are many issues with it still... It's not ready for prime-time yet, which is probably why nobody is interested in putting it in their stable ROM's! Makes sense to me....

And if it were put into a stable ROM, then people like you would constantly complain about it having bugs!

28th February 2012, 12:38 PM |#488  
Korumera's Avatar
Senior Member
Flag RockCity
Thanks Meter: 1,800
This rom works like a charm! thanks for the hard work and the updates.

I've updated my old post and removed the http links for a while went 11gb over the limit and it costs me money hehe FTP is still up and running!
28th February 2012, 12:42 PM |#489  
chatch15117's Avatar
Senior Member
Thanks Meter: 101
This rom is so fast my genitals exploded
28th February 2012, 12:45 PM |#490  
mattmanwrx's Avatar
Senior Member
Flag London
Thanks Meter: 2,976
Donate to Me
Face unlock works for me, but it first appears with a black screen (in the little square), then shows the pattern lock then back to the camera... if it doesn't recognise my face it then turns the screen off and I have to wake device again..
anything i can do about that? I like the novelty of it, but this is stopping me from using it really...
Any suggestions for this problem? Thanks

Sent from my HTC Desire using xda premium
28th February 2012, 12:55 PM |#491  
Senior Member
Thanks Meter: 41

can i just flash the rom over blades custom kernel, or have i to flash stock kernel before flashing this ics rom?

Post Reply Subscribe to Thread

fabio rules, tf101

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes