Remove All Ads from XDA

[Q] Cannot connect to Play Store on A855

3 posts
Thanks Meter: 0
Post Reply Email Thread
I have a motorola droid A4855 and I'm running cm 7.2RC2i installed gapps and ive got rom manager/clockwork recovery and so on...

Here is my issue. I have never been able to get the play store to work. I just bough this phone from a friend of mine a week ago for like $10. I haven't had a phone in almost a year and I'm still somewhat new to Android.

Well before I rooted this phone and put the ROM on it it was still on its basic ROM. I was able to at least open the Market and it would have me put in my credentials to log into google to do the sync thing so I could access and download apps. but it always said it couldnt connect. I have it running off of wifi because I do not have a 3G data package as of right now. I'm not going through a traditional US phone carrier either, although I will be in the near future here. Right now my wireless carrier is through Reach Out Wireless (a government supplemented wireless program). It runs on the Verizon network though. I check my number and it comes back as Cellco dba Verizon Wireless.

Now that I have rooted and installed CM I installed the gapps and now have the Play Store (as opposed to the Market previously). I click on the app to open it and it gives me the dialogue of "You must add an account to the device to continue. DO you want to add one now?" and it gives me the option of Yes and No. I click on yes because I obviously want to, but then the app just closes and I'm back to my home screen. I've downloaded and installed the play store from several different sources and it still doesn't work. Neither do any of the other apps that require a google login. They all ask to chose the account and there are none visible and they give me the option to create a new account but I click on that and it does nothing as well...

Anyone have any idea why this could be happening? Is it just because I don't have a data package? Every other app on my phone works perfectly fine through wifi. And I have tried about 6 different wifi sources as well at home, work, 3 different mcdonalds and a starbucks.
25th May 2012, 02:11 PM |#2  
Junior Member
Thanks Meter: 1
try to read this topic
it may help you
29th May 2012, 06:08 AM |#3  
OP Junior Member
Flag Sandusky, OH
Thanks Meter: 0
Problem solved. I was not installing the proper gapps package... D'OH! stupid me lol
30th May 2012, 09:06 PM |#4  
OP Junior Member
Flag Sandusky, OH
Thanks Meter: 0
Ok so not completely solved... The play store keeps saying that my device is not compatible with a lot of the apps I want to download. Most of them say that they require 2.1 and up or 2.2 and up. Well I have 2.3.7 with CM7RC2 on my droid correct? Therefore my device should be compatible right? I called google and they said they would check into it. I'm not sure what could be causing this to happen...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes