Remove All Ads from XDA

trying to install rom, getting stuck at splash screen

67 posts
Thanks Meter: 1
By snakebyt, Member on 9th March 2012, 01:00 PM
Post Reply Email Thread
i finally broke down and rooted my Tbolt. I installed Rom manager and am trying to install a new rom. I have tried cyanogenmod 7.1.1 and also Liquid smooth 3.2 . the process seemed to go fine, but each time it got stuck at the splash screen,not the white HTC one, but the "intro" screen for the rom i am installing, i let it run for several minutes, finally removed battery and restored my backup.

anything i am doing wrong?

here is some more info on the phone,
Downgraded to 2.3.4 , rooted with revolutionary root, running the most current free version of Rom manager free from market

any help would be appreciated
9th March 2012, 01:49 PM |#2  
Junior Member
Flag Annandale,VA
Thanks Meter: 0
First thought
Have you wiped the data of the phone before you tried to install the ROM? I am now expert here but I had a similar problem and when I searched forums for the answer that came up quite a bit. I might start there.

Also the ROMs have very specific install instructions and I would follow them closely to avoid any problems.

I searched and read so much before I rooted and installed my first ROM, it does get easier.

Good luck.
9th March 2012, 01:49 PM |#3  
smtom's Avatar
Senior Member
Thanks Meter: 55
Update your CWM version in ROM manager.
It should be the top choice when you open ROM Manager - update Clockwork Recovery.

Make sure you have ample space on a FAT32 formatted SD card, as well a the minimum radio(s) required for CM.

Prior to flash, in recovery, make sure you wipe data/factory reset and clear cache - also go into advanced and format system.

Post back your results and we'll go from there.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes