Remove All Ads from XDA
Honor View 10

Wildfire S - custom recovery/root problems

4 posts
Thanks Meter: 0
By markocosic, Junior Member on 10th March 2012, 11:37 PM
Post Reply Email Thread
Hi all,

HTC Wildfire S. UK T-Mobile. New today. GSM.

Unlocking the bootloader was nto plain sailing but seems to have worked:

I unlocked the bootloader via this link - eventually

I got an error 190 when trying to apply the T-Mo UK RUU:

There were no such updates available. I tired the HTC EU RUU. Error 191:

So I pulled the (HBOOT update) from the RUU using this method:

Renamed it (actual version below)

I applied this with a goldcard using method #3 here:

Then the HTC process continued as normal to unlock the bootloader.

In the bootloader there is not the *** UNLOCKED *** in pink across the top.
Then the date.

Now I try this thread:

HTC supertool v3 doesn't work.

1/2, or 1/3 says 'rooted' but if I try a 'su' at the $ command prompt I'm permission denied.

So I try this thread:
with clockworkmod from:

(still on a Goldcard to ignore CID checks)

xda-cn recovery
Old clockworkmod
New clockworkmod

all three give the same error message when entering the bootloader and waiting for to do it's thing:

Main Version is older!
Update Fail!
Press <POWER> to reboot.

This is beyond me. What is that error message trying to tell me please?


11th March 2012, 12:22 AM |#2  
OP Junior Member
Thanks Meter: 0
UnlockRoot also doesn't work:

Success with this link:

That little gadget (thanks eoghan2t7, have $5) gave some terrifying looking errors.

I used the manual option and hit root. It made errors, then it brought up a CWM console that allowed me to apply the xda_cn file to get superuser/root access. Then it made more errors, and failed to remove CWM recovery, so now I've got SU and CWM recovery.

Hope that this is useful for somebody - perhaps it could be transferred into the threads I've linked to? (I don't have enough pots to add to them)


11th March 2012, 12:31 AM |#3  
OP Junior Member
Thanks Meter: 0
Reading that again it makes no sense.

To clarify:

I asked eoghan2t7's app to manually "root" the phone using a "temporary" clockworkmod. It couldn't root the phone itself, but it did let me apply the rooting script by from this thread...

...and then failed to remove clockworkmod, a series of errors which left me with what I was after in the first place! (clockworkmod and root access)
15th April 2012, 02:17 AM |#4  
Junior Member
Thanks Meter: 0
Download link on page broken
The link for that app/program you have used is broken.

Can you please attach it here, then Ill be happy

Best Regards
15th April 2012, 02:59 AM |#5  
OP Junior Member
Thanks Meter: 0
Sorry, don't have it any more - try the dev?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes